Results 1 to 2 of 2

Thread: Ulead VideoStudio 7SE Problems

  1. #1

    Default Ulead VideoStudio 7SE Problems

    I had Ulead VideoStudio 7 SE preinstalled on my new PC as well as a 32MB Matrox G450 dual head video card. I'm using an older NEC monitor (XV15+). The Ulead program will not load, claiming that "there are not enough colors in the video display unit to play the video". I've got the system set to display 32 bit video with 256 colors but this dosen't solve the problem.

    Can anyone help me?


    Thanks.

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    You'll probably need to increase that to at least 32,000 colours...

Similar Threads

  1. ULead VideoStudio 10 - anybody tried it yet?
    By samster in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 05-09-2006, 12:47 PM
  2. ulead videostudio 7 se dvd
    By JQHeff in forum General video editing software help and advice
    Replies: 1
    Last Post: 03-18-2006, 01:29 PM
  3. News About Ulead VideoStudio 9
    By moldytoaster in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 04-11-2005, 03:19 AM
  4. Ulead VideoStudio 8 Trial?
    By cosmagod in forum General video editing software help and advice
    Replies: 0
    Last Post: 10-14-2004, 11:47 AM
  5. Ulead VideoStudio 8
    By artificialmaps in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 07-01-2004, 06:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •