Results 1 to 2 of 2

Thread: Sony DCR-PC107E PAL - Video runs to fast after capturing

  1. #1
    Join Date
    Sep 2005
    Location
    Germany
    Posts
    1

    Default Sony DCR-PC107E PAL - Video runs to fast after capturing

    Hi,

    I have a Sony DCR-PC107E PAL Camcorder connected to my Apple Powerbook. When I watch the recorded stuff via the camcorder everything is fine.
    When I transfer it via firewire using i movie HD some parts of the material run as if they were in fast mode and the volume is basically gone.

    What can I do? Anybode here having a similar problem?

    THX

    Machete

  2. #2
    Join Date
    Jul 2005
    Location
    Bladon
    Posts
    1,383

    Default

    I dont think any ones a mac user here..I will get my dad to ask his friend who runs Final cut pro and see what he says.
    Updates us on progress
    Luke
    X-X-

Similar Threads

  1. Replies: 1
    Last Post: 12-25-2006, 10:54 PM
  2. Vegas Video 6.0d Freezes when Capturing HD video (Sony Hc-1)
    By Valrio in forum General video editing software help and advice
    Replies: 4
    Last Post: 06-03-2006, 04:30 AM
  3. Project settings for capturing from Sony video 8 TRV 48E PAL
    By Karl in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 12-21-2005, 11:16 AM
  4. Choppy video when capturing with Sony Vegas 5.0
    By denodigital in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 07-27-2005, 06:23 AM
  5. P4 3.06, 1GB RAM (bit noisy side, CPU runs a little bit hot)
    By Marc Peters in forum Ebay and other classified ads: gear, cameras and video editing stuff
    Replies: 3
    Last Post: 07-25-2004, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •