Results 1 to 5 of 5

Thread: Irishmark

  1. #1
    Join Date
    Sep 2005
    Location
    nyc
    Posts
    4

    Default Irishmark

    you had answered my post "dissolve Problem" and I was not able to send you a message...spam blocker...
    you wanted to know my specs. in order to understand why I am having this dissolve prob.

    Thanks for your reply! and help... It is a Sony VAIO Desktop with Intel® Pentium® 4 Processor 630

    Model: VGC-RB42G

    I bought it for editing and cant imagine its not powerful enough.
    I was under the impresstion that this is the perfect computer for editing

  2. #2
    Join Date
    Apr 2005
    Posts
    1,612

    Default

    Nevermind that spam blocker thingy. It's just an error message but your message is posted anyway.

  3. #3
    Join Date
    Aug 2005
    Location
    B. Falls, Pennsylvania
    Posts
    399

    Default

    Yeah, why is it doing that? It just started happening to me today.

  4. #4
    Join Date
    Apr 2005
    Posts
    1,612

    Default

    It happened to everyone today, BBW. Check out After the Watershed.

  5. #5
    Join Date
    Aug 2005
    Location
    B. Falls, Pennsylvania
    Posts
    399

    Default

    I'm not allowed there, I don't think. Atleast, not that I know of.

Similar Threads

  1. Request to Irishmark
    By Alan Mills in forum Forum Announcements and News
    Replies: 12
    Last Post: 08-09-2005, 08:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •