Results 1 to 2 of 2

Thread: Made a big error... help

  1. #1

    Default Made a big error... help

    I have been editing clips for tv news and other stuff for ages and never had this issue before.
    I film with a Sony NX 100 (AVCHD 50fps) and was recently asked to film a wedding.
    So after 2 weeks of editing ( in premiere elements 15) the wedding is edited. They want it on a USB for Hd and DVD to pass around to friends etc.
    Usb (mp4) played fine on my smart tv.
    On checking the dvd ( pal ) it was jerky.
    For some reason I had not noticed when I started editing premier elements had for some reason decided to set NTSC 60fps for the project.
    People are back from wedding tomorrow and expecting the video.
    Any ideas without having to completely re edit?

  2. #2

    Default

    Re-encode it of course. Run it through Handbrake or Adobe Media Encoder with the correct export settings.
    The cats are watching us...

Similar Threads

  1. ERROR ERROR ERROR all the time when importing mini DV tapes on Pinnacle Studio 19
    By kevindjmartin in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 06-26-2016, 06:19 PM
  2. Fan Video Made
    By VergilD in forum User Videos
    Replies: 0
    Last Post: 10-22-2015, 01:49 PM
  3. Video I made up!
    By The Black Alchemist in forum Just for fun
    Replies: 6
    Last Post: 06-03-2011, 07:03 PM
  4. 2 New videos I made
    By kickapk in forum User Videos
    Replies: 1
    Last Post: 02-13-2007, 06:40 PM
  5. Pinnacle Studio error message: “Error opening video file”
    By emto in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 04-21-2006, 06:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •