Results 1 to 6 of 6

Thread: Sony Vegas masking error

  1. #1

    Default Sony Vegas masking error

    why no work.jpg

    I am trying to get a mask working but the mask wont work in the preview window. I need help

  2. #2

    Default

    https://imgur.com/a/0qMrAu7

    better screengrab

    also the screen turns red when I leave it

  3. Default

    I suspect you may need to copy the track and apply the mask to the top layer and the blur to the lower layer. That's assuming you want the person in the foreground to be sharp and the background to be blurred.

  4. #4

    Default

    I want the guy to be sharp and the background to be gone

  5. Default

    Try switching "Apply to effects" from Yes to No.

  6. #6

    Default

    doesnt work 😐

Similar Threads

  1. Sony Vegas Masking issue.
    By EditorFox in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 04-28-2012, 12:10 AM
  2. Sony Vegas 10 Masking Question
    By FindMeCharms in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 12-24-2010, 12:23 AM
  3. Sony Vegas 7.0 -- masking help
    By tantan05 in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 12-21-2010, 06:59 PM
  4. Sony Vegas 7.0 masking help?
    By MintSnapple in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 12-27-2008, 07:39 PM
  5. Sony Vegas-Masking Problems
    By Glow Worm in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 12-27-2007, 08:15 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •