Results 1 to 3 of 3

Thread: Blackmagic Intensity Shuttle USB 3.0 Saga

  1. Default Blackmagic Intensity Shuttle USB 3.0 Saga

    A couple of months ago I purchased a Blackmagic Intensity Shuttle, Thunderbolt version, thinking I could make it work on my Dell Win10 PC. I also ordered a Thunderbolt PCIe card. After sporadically trying to make it work I finally figured out that you can't just pop the card in and go, you need to connect it internally to a Thunderbolt header on the motherboard and to an internal HDMI connector. I determined that my MOBO doesn't have the header, though it has a spot where a different version of the board would have the header. My research also uncovered the fact that a given motherboard needs a specifically compatible Thunderbolt card (though I think the card would work with the higher version of my board). I should have done more research. Such is life.

    So I ordered a USB 3.0 version of the Intensity Shuttle and hooked it up. In a brief test it worked well with my Hi8 camera via the S-Video connection. But I didn't really get into digitizing my Hi8 and VHS tapes because the Hi8 camera didn't read the stereo tracks and my Toshiba S-VHS deck seemed to be malfunctioning with a vertical roll on the output (including the menu, not just the tape signal).

    So months passed until I finally dropped the Toshiba off at a technician friend's house to be looked at and took with me a JVC pro S-VHS deck that I had given him a couple of years ago. Excited to start digitizing all those old live music video tapes I've been hoarding I hooked up the deck, opened the software and...terrible results.

    The signal from the deck to the Intensity Shuttle was intermittent at best, cutting in and out almost constantly. Sometimes it would nearly stabilize, then either randomly or with a light touch to the deck it would cut out. Frustrated but not deterred, I started to suspect something, perhaps a fleck of a ratty plastic tarp I've got in the back, had gotten into the machine on the drive home. Removing the cover, inverting the deck and giving it a light shake produced a small tension spring. Dismayed at the idea of a part not being where it should but hopeful that it would lead to a solution, I commenced a CVI of the open deck. There was no apparent place where the missing spring seemed to belong so I gently nudged the various moving parts to see if anything was looser than seemed appropriate. I'm no VCR tech but out of necessity I've poked around the guts of a few of them, so there was a chance I'd notice something unsprung that should be sprung. So I placed the spring in my back pocket, put the cover back on and tried again. Same problem.

    At this point I was getting frustrated, but I still had a few tricks left. Off came the cover and in I went again, this time armed with high percentage isopropyl and cotton swabs, carefully soaking the head gaps, cleaning the head surface and entire tape path then dabbing it dry. The moderate darkening of the swabs encouraged me. Even if this wasn't the problem it can't hurt to give it a good cleaning. It wasn't the problem.

    By then I was beginning to suspect the deck wasn't to blame, that there was something going on with the Intensity Shuttle and/or the USB. I tried every combination of connection I could think of, including entirely disconnecting the PC from the home theater system. The deck has a composite monitor output in addition to the composite and Y/C main outputs, so I tried that as well. I tried different USB ports, carefully checking that I was in fact using USB 3.0. No luck. Most irritating was that every now and then the signal would be almost okay.

    Another round of cable swapping ensued during which I found that the composite signal from the deck directly to my home theater receiver looked great on my TV while the simultaneous signal from either composite or Y/C to the Intensity Shuttle was still garbage. I felt I had eliminated the deck as a source of the problem, which gave me some relief but didn't resolve the issue.

    From there I began researching the various reported troubles others have had with the Intensity Shuttle. I reinstalled the drivers. I downloaded newer drivers and installed those. I read about USB 3.0 chipset issues and was unable to determine what I had, but my machine is newer than most of the reports of problems others have had so I made the educated guess my chipset is sufficiently new. It just didn't seem like my computer was to blame.

    Then I remembered: IT WORKED WITH THE HI8 CAMCORDER A COUPLE OF MONTHS AGO! This turned out to be a key bit of data which I had not included in my troubleshooting process. I moved the Y/C cable over to the Hi8 camcorder and got solid video signal. This precipitated another round of internet research for Y/C distribution amps, video processors etc. in hopes of finding something I could condition the signal with to solve my problem. Finally, I hit upon a response to a user's problems with the Intensity Shuttle that included a suggestion to try putting something like a DVD recorder between the VCR and the capture device to act as a time base corrector. It turns out I have in my pile of legacy players a Toshiba HDD/DVD recorder. The DVD laser doesn't work and there's no remote, but the unit is otherwise functional. So I unearth it from the stack of gear, track down a second S-Video cable (one I had swapped out early in this saga) and hook it up between the VCR and the Intensity Shuttle. Bingo! I had super clean signal, except that the initial "set your clock" menu of the HDD/DVD player was stubbornly overlaid on the picture and I had no luck dismissing it via the front panel controls.

    Digging through the drawer below my home theater components turned up a universal remote. Once again I was on the internet, this time in search of the programming instructions and codes for the remote. I did find the information and began going through just about every possible code with none of them showing the slightest sign of having any affect on the recorder. Putting a DVD in and trying to play it had no effect. Almost as an afterthought I switched to HDD mode and hit play. The menu disappeared! I stopped playback. Eureka! I finally had pristine (for NTSC VHS) video signal from my VCR to the computer.

    Excited once again, I transferred a 2-hour tape using the Blackmagic Media Express application and dropped the file into Vegas Pro 14. No audio. It didn't even create an audio track, just a video track. But I was so close at this point that there was no way this was going to keep me from my goal. I played the file directly in the media player and it had sound. This was not the first time I'd had the problem and I knew there was a solution. Yet another session of internet research reminded me that it was a codec issue. I really didn't want to get into that so I went into Vegas and started trying its capture facilities. Using the Blackmagic device directly was not successful, but the "HDI or SDI" capture tool, rather than the DV "external" tool, seems to work well enough, and encodes audio in a Vegas friendly format. I grabbed a few short sections and imported them into the timeline to be sure. So far, so good. Now it's time to sit back and capture some ancient VHS tapes.

    And now I'm wondering if the problem I had with the first deck I tried was also TBC. I expect to get an irritated call from my tech friend telling me there's nothing wrong with it.

    Next on the list, attack an older Hi8, the kind with stereo audio, with isopropyl and cotton swabs. This one has vertical roll, but it's definitely in the camcorder because I can see it in the viewfinder.
    Last edited by bouldersoundguy; 05-01-2019 at 02:58 PM.

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    11,257
    Blog Entries
    1

    Default

    One can only admire your tenacity
    Tim

  3. Default

    Quote Originally Posted by TimStannard View Post
    One can only admire your tenacity
    Funny thing about that, I was having car trouble at the same time and wanted something fun to do while I rested my brain from troubleshooting that problem. My engine would just shut off inexplicably after driving for half an hour or so. That saga ran concurrently, or perhaps interspersed, with the video capture saga. As far as I can tell, they're both solved.

    I look at the mass of text above and I imagine there's a lot of tl:dr.

Similar Threads

  1. Replies: 0
    Last Post: 04-10-2013, 03:16 PM
  2. Black Magic Intensity Pro
    By inspirevideo in forum AVCHD and HDV editing
    Replies: 0
    Last Post: 08-26-2010, 11:07 AM
  3. Keyboard with jog shuttle
    By Washburn in forum Ebay and other classified ads: gear, cameras and video editing stuff
    Replies: 5
    Last Post: 11-28-2007, 07:27 PM
  4. Magic Bullet: true black levels
    By thefirstandlast in forum General video editing software help and advice
    Replies: 4
    Last Post: 04-14-2006, 01:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •