Results 1 to 2 of 2

Thread: [After Effect] No Audio In Preview. Tried Ram preview worked but...

  1. #1

    Default [After Effect] No Audio In Preview. Tried Ram preview worked but...

    Hello
    Im new with AE so i have no idea where is the problem. I watched a lot of tutorials how to fix it but non of them worked. So then i saw in comment section that i should press "0" which fixed the problem but my audio became high pitched its sounds like chipmunks. Solution?

  2. #2

    Default

    Quote Originally Posted by Bright View Post
    Hello
    Im new with AE so i have no idea where is the problem. I watched a lot of tutorials how to fix it but non of them worked. So then i saw in comment section that i should press "0" which fixed the problem but my audio became high pitched its sounds like chipmunks. Solution?
    Only thing I can think of is that it plays back too quickly, I've never experienced something like that myself. After Effects isn't meant to play back realtime in any case (unfortunately). Premiere does that quite well but that uses a way different engine.
    The cats are watching us...

Similar Threads

  1. Vegas 9.0 Pro Will Not Preview Audio
    By dudesikoff in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 05-31-2011, 07:55 PM
  2. No audio during preview playback
    By romulus267 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 02-08-2009, 04:32 PM
  3. Audio but no Video in Preview
    By mattjai in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 09-29-2006, 08:38 PM
  4. how to preview audio in after effects
    By odroller in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 07-30-2006, 12:00 PM
  5. Audio Preview
    By Keener in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 05-31-2005, 10:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •