Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Wishy Washey

  1. #11
    Join Date
    Jun 2018
    Location
    South West Wales
    Posts
    7

    Default Fizz in Vegas

    Hi Grapes,

    Thanks for still being interested in my density problem, Thick as a short plank the man said.

    Have sent a new video of 5 seconds in length. Fizz in Vegas. 10500 MP4
    That sounds very interesting, he said.

    https://we.tl/8wRdbkAYHy


    Wetransfer again.

    Video is straight from camera and not buggered about with!

    I have changed recording to MP4 and FHD.Fizz has a reminder card.
    Camera settings back to Program Mode and shutter is at 1/125 sec.
    The Panasonic Lumix LX7 manual says: FHD 1920x1080 pix appx. 20 Mbps and 30fps at a ratio of 16:9
    Have enclosed Mediainfo sheet for 10500.

    If you can spare the time, perhaps you could have a look.

    John.
    Attached Images Attached Images

  2. #12

    Default

    Hi John,

    This is getting more interesting by the day I like that Fizz puppet by the way!
    The new file looks fine to me, clear colours minimal noise and hardly any colour bleeding as far as I can tell.

    Is there anything wrong with it as far as you're concerned?
    The cats are watching us...

  3. #13
    Join Date
    Jun 2018
    Location
    South West Wales
    Posts
    7

    Default Apologies.

    Hi Grapes,

    Sorry for wasting your time.
    This is what was the cause of the low density of my videos.
    Graphics card not set up for videos!
    Never had the need as don't watch videos or produce them. Only last week I used
    the camera for a trial video and had the density problem.
    Had a look through most items that could cause problems and found boxes to tick.

    Everything now looks good, even MTS files straight from camera.
    Tried several players and everything is working as it should be.

    Have attached a couple of screen shots.
    Sorry for the trouble caused and time wasted.

    Regards

    John

    Attached Images Attached Images

  4. #14

    Default

    Quote Originally Posted by Mirrorworld View Post
    Hi Grapes,

    Sorry for wasting your time.
    This is what was the cause of the low density of my videos.
    Graphics card not set up for videos!
    Never had the need as don't watch videos or produce them. Only last week I used
    the camera for a trial video and had the density problem.
    Had a look through most items that could cause problems and found boxes to tick.

    Everything now looks good, even MTS files straight from camera.
    Tried several players and everything is working as it should be.

    Have attached a couple of screen shots.
    Sorry for the trouble caused and time wasted.

    Regards

    John

    Hey John,

    No worries, odd that the GFX card didn't switch automatically for it. Good to know it's resolved!
    The cats are watching us...

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •