Results 1 to 3 of 3

Thread: Premiere Pro doesn't recognize 1080 60i videos, says it's 29.97fps ?

  1. #1

    Default Premiere Pro doesn't recognize 1080 60i videos, says it's 29.97fps ?

    Hello all.


    I'm playing with an old dslr (nikon D5200). It's able to record with these sizes and frame rates:
    https://imgur.com/a/cejqRQk


    I'm recording at 1080i 60 fps, and when I see the file details I do see "59 frames/second" in windows properties.
    Mediainfo also confirms it:
    https://imgur.com/3e8nwlJ


    When I import these clips to Premiere Pro CC 2018 it says they are 29.97 fps.


    Premiere Pro, file properties:
    Type: MPEG Movie
    File Size: 176.90 MB
    Image Size: 1920 x 1080
    Frame Rate: 29.97
    Source Audio Format: 48000 Hz - 16 bit - Stereo
    Project Audio Format: 48000 Hz - 32 bit floating point - Stereo
    Total Duration: 00:01:05:15
    Pixel Aspect Ratio: 1.0
    VR Projection: None



    I cannot find a way to make the software recognize the original video parameters... I'm feeling lost here, so, hopefully some experienced users will help.
    Thank you for reading.


    Oh... ok, I found new information about this, so it seems that 60i gives the same as 30 fps. Why would they even create this format ?...
    Last edited by Marco12; 05-22-2018 at 04:53 PM.

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    11,031
    Blog Entries
    1

    Default

    Quote Originally Posted by Marco12 View Post
    Oh... ok, I found new information about this, so it seems that 60i gives the same as 30 fps. Why would they even create this format ?...
    Read up a bit on your history of TV.
    Not so very long ago TV images were made up of lots of horizontal lines that were effectively drawn very quickly from top to bottom. Although quick, it still takes takes time to draw the for the beam that draws the lines to draw them all. In the case of NTSC (the system used in the US) it took 1/60th second to draw all 525 lines.
    The issue with this is one of skewing.

    Imagine a shot taken from a moving vehicle of a telegraph pole. When you start the pole might be in the centre of the frame in the top line but by the time we've got to line 525, 59/60ths of a second later it has shifted in the frame and now, instead of a nice vertical pole we have a sloping one.

    To partially overcome this a system was introduced whereby instead of scanning consecutive lines, alternate lines are scanned - so the odd lines are scanned first, then the even lines. The result is that the telegraph pole has only moved half as much by the time we get to the bottom, and the top of the pole has moved a similar amount as we jump back to the top and start scanning again.

    It's simpler than I've made it sound.

    This process is called interlacing and it's what the i stands for when you see 60i. (The alternative "p" stands for progressive)

    Each set of odd or even lines is called a "field" and two "fields" (one odd, one even) are needed to create a complete picture. This is why still images from interlaced footage containing movement often look bad - neighbouring lines were taken 1/30th second apart.

    Your 60i footage is not 60 frames per second, it is actually 60 fields per second and, as you have identified, 30 frames per second.

    (Then there's the fact that 30 frames per second is actually 29.97 frames per second, but we can live without knowing that unless we're mixing sources)
    Tim

  3. Default

    What Tim said!

    Or you can do some light reading here - http://www.frankschrader.us/video-fr...what-it-means/

    In any case - 60i is not 60p. That's why there is an "i"and not a "p" after the number

Similar Threads

  1. How to blend a few videos with Echo effect in Premiere Pro CS4? it doesn't work
    By mechubar in forum This isn't working (or not working as well as you'd expected)
    Replies: 0
    Last Post: 09-27-2016, 07:12 AM
  2. Converting 29.97fps to 25fps
    By BritishEye in forum FCPX help and advice
    Replies: 3
    Last Post: 03-10-2012, 05:31 PM
  3. Vegas doesn't recognize audio after x minute mark in video
    By HamOverFist in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 07-12-2009, 06:48 PM
  4. Premiere Pro doesn't show a pallet!
    By Lalo in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 11-14-2007, 07:42 PM
  5. software doesn't recognize my firewire connected DV cam
    By aelkady in forum Hardware Problems
    Replies: 5
    Last Post: 01-04-2005, 02:10 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •