Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Vegas 15 issue

  1. #1

    Default Vegas 15 issue

    I've been using Vegas 15 for a couple of months now and it generally runs as expected. There is one issue which I wonder if anyone else has had.

    Putting still images on the time line seems to make Vegas crash. I've had issues even when rendering. These could be photos I've taken or even snapshots from the time line !

    I'm hoping there is a fix for this.

  2. #2

    Default

    Quote Originally Posted by Midnight Blue View Post
    I've been using Vegas 15 for a couple of months now and it generally runs as expected. There is one issue which I wonder if anyone else has had.

    Putting still images on the time line seems to make Vegas crash. I've had issues even when rendering. These could be photos I've taken or even snapshots from the time line !

    I'm hoping there is a fix for this.
    Yes mate, get Premier sorry couldn't resist. .. havent used vegas since ...err version 10 ??
    'No longer are the pleasures of Home Movie Making limited to those with ample funds. Now the man and woman of moderate means can join the sport'..... Kodak catalogue 1933

  3. #3

    Default

    Ha Ha.

  4. #4
    Join Date
    Jan 2008
    Location
    Canada
    Posts
    1,458

    Default

    Quote Originally Posted by Midnight Blue View Post
    I've been using Vegas 15 for a couple of months now and it generally runs as expected. There is one issue which I wonder if anyone else has had.

    Putting still images on the time line seems to make Vegas crash. I've had issues even when rendering. These could be photos I've taken or even snapshots from the time line !

    I'm hoping there is a fix for this.
    How’d you manage that then?

    Vegas is perfect - the problem must lie between the chair and the keyboard

    Or you could step up to final cut

  5. #5

    Default

    Everyone's a comedian.

  6. #6
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,847
    Blog Entries
    1

    Default

    Quote Originally Posted by Midnight Blue View Post
    Everyone's a comedian.
    No me. I'm as dull as ditchwater.
    All I can say at this point is I gave up and upgraded from 13 to 15 a couple of months ago. I've only used it for one short project - a 4 min throwaway film - but it did include several still images of different resolutions and I failed to make it crash. However, these were all low resolution, so when I get the opportunity I try throwing something a bit bigger at it.
    Tim

  7. #7

    Default

    Perhaps I've just got an unstable installation or something, I could try a re-install I suppose.

    It's a shame as my version 12 takes anything I throw at it without a problem. This has been my work around by the way. I render the images in v12, then put them on the v15 time line that I'm working on. What was really annoying was when rendering a 30mins program that I'm working on, which takes 5 hours to render. Halfway through, it just stopped rendering much to my disappointment when I got up the next morning. I've finished this project now but would like a proper solution before I start my next project.

    I like version 15 because (normally) it seems to playback better on my computer, when I'm reviewing 'corrected footage', than my v12 does.

  8. #8

    Default

    I have 15 and have put some FZ2000 JPG images on the timeline and no issues, also used PNG and TIFF with no issues, hope that helps


    Z Cheema M.M.Inst.V.

  9. #9

    Default

    I've come to the conclusion that I must have some sort of conflict on my PC. I don't know what it is yet. BUT I've found that Vegas crashes at other random times no matter what I'm doing. I tried re-installing it but that didn't work. So it will be a long road to find out the issue. :(

  10. #10

    Default

    MB, have you checked with the usual suspect (GPU acceleration) OFF? https://www.vegascreativesoftware.in...ility--104785/ point 3.

Page 1 of 2 12 LastLast

Similar Threads

  1. Vegas Pro 12 Issue
    By Prolifik in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 04-16-2013, 03:08 PM
  2. Memory issue in Vegas 12 Pro 64-bit
    By urbanwks in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 10-26-2012, 08:21 AM
  3. Vegas pro 9 avi issue
    By dirtbag1981 in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 01-24-2011, 11:30 PM
  4. Render Issue - Vegas Pro 9
    By sparkysan in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 12-10-2009, 11:19 PM
  5. Vegas - Colour issue
    By Nox in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 09-02-2008, 11:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •