Results 1 to 5 of 5

Thread: Stupid scrubber!!!

  1. #1
    Join Date
    Oct 2004
    Location
    Edinburgh
    Posts
    134

    Default Stupid scrubber!!!

    Hi

    LJR might know the answer to this.

    Sometimes when playing back a sequence on pinnacle liquid (6 pro) the red line (scrubber) doesnt move. Also at the same time the timesode stays the same but the video plays normally. Its almost like the red line is stuck on the same place. I can shuttle it but as sson as i press play the video plays but the lines just sits there!

    This is annoying if im trying to mark or search through a sequence.

    Has anyone had this problem before and does anyone know why it happens or even better a way to prevent it!!?

    Nick
    Full Specs: 3.2 Pentium 4 Processor, 1Gb RAM 80Gb Root Drive, 120Gb Video Drive + another 160Gb external, Adobe Premiere Pro, Pinnacle liquid edition pro, ati radion 256mb

  2. #2
    Join Date
    Apr 2005
    Posts
    1,612

    Default

    Well allegedly that only happens in that shitty Liquid Edition Pro, 'cause the world-class Studio standard edition doesn't do that

  3. #3
    Join Date
    Oct 2004
    Location
    Edinburgh
    Posts
    134

    Default

    haha

    still no answer to question then
    Full Specs: 3.2 Pentium 4 Processor, 1Gb RAM 80Gb Root Drive, 120Gb Video Drive + another 160Gb external, Adobe Premiere Pro, Pinnacle liquid edition pro, ati radion 256mb

  4. #4
    Join Date
    Sep 2004
    Location
    Berkshire, UK
    Posts
    791

    Default

    I've not seen that myself, but then again I am using Liquid Edition 6 not 6 Pro so I don't know if it's specific to that exactly.

    Think this is one for their community forums where there will be others who maybe able to help (and who have pro).
    Lloyd

    That's my opinion. If you don't like it I have others

    System: Apple Macbook Pro 17, and an external Freecom 500GB eSATA drive.
    Software: Final Cut Studio 2 (FCP 6, Motion 3, Soundtrack Pro 2, Color, DVD Studio Pro 4, Compressor 3), Sonicfire Pro 4.5
    Favourite Resources: Findsounds.com, Free DVD menus, Ken Stone's FCP Page, Wikivid

  5. #5
    Join Date
    Oct 2004
    Location
    Edinburgh
    Posts
    134

    Default

    ok thanks very much
    Full Specs: 3.2 Pentium 4 Processor, 1Gb RAM 80Gb Root Drive, 120Gb Video Drive + another 160Gb external, Adobe Premiere Pro, Pinnacle liquid edition pro, ati radion 256mb

Similar Threads

  1. Scrubber stops on liquid
    By fastedit in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 3
    Last Post: 04-04-2005, 07:11 PM
  2. This this look stupid?
    By mamaluke in forum User Videos
    Replies: 3
    Last Post: 12-14-2004, 03:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •