Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958
Sony Vegas Pro 13 render problems
Results 1 to 1 of 1

Thread: Sony Vegas Pro 13 render problems

  1. #1

    Default Sony Vegas Pro 13 render problems

    Greetings,
    Recently I started to convert from analogical videos to digital (VHS). Now when I want to re-render those videos because some of them have long endings with just a noise etc.
    As I started rendering (base videos was in *.avi, I render in Internet MP4 480p). I get pixelazations and blurs as in picture shown below.

    I tried switching bitrates to constant, but it didn't work.
    I'll apreciate any help
    Attached Images Attached Images
    Last edited by mekabra; 08-01-2016 at 02:52 PM.

Similar Threads

  1. Sony Vegas Problems
    By Juiicii305 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 08-16-2010, 07:37 AM
  2. sony vegas 7.0 problems
    By impult in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 10-04-2009, 06:34 PM
  3. Problems with Sony Vegas...
    By pandora_7891 in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 10-09-2008, 09:14 PM
  4. Sony Vegas 8 problems
    By R12 in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-30-2008, 11:26 AM
  5. Need Help With Sony Vegas 7.0e Problems
    By Cullen in forum Sony Vegas video editing apps
    Replies: 16
    Last Post: 12-16-2007, 09:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •