Results 1 to 5 of 5

Thread: Studio 9 . 4. 3 Hangs when Rendering

  1. #1

    Default Studio 9 . 4. 3 Hangs when Rendering

    Hi
    I have that age old problem with Studio9 .4.3 it hangs when rendering.
    My original version was 8 which worked OK apart from the usual crashes, and so purchased the upgrade to version 9.
    It works with still photographs in slide shows, but when I try video it hangs when rendering. Pinnacle support took 10 days to reply and suggested I do all kinds of weird things to my PC, which is just not practical so I have purchased a brand new P4 3.4ghz with 1gb ram, 256mb Radeon graphics and 250gb HD. Yep you guest it, still hangs.
    Fortunately, the new PC came with Studio 9SE which also would not render until I loaded the latest 9.4.3 patch. Everything was now fine until I realised SE has limited function. Any idea why the full version upgrade wont render when the free SE version works fine?
    Intel P4 3.4ghz
    250gb HD
    1gb ram
    256Mb ATI Radeon 9600XT dvi
    Sony TRV 60e

  2. Default

    somtimes Studio 9 hangs with me as well, only sometimes :( when rendering.
    Live from Norwich !

    Sony PC1000E ( Stopped working after 13months)
    Sony HDR-HC3 4Mega Pixels High Def Mini DV Broke
    Canon HF 10 - Broke
    iPhone4 Sport
    Waiting for the Sony HDR-GW55VE

    Avid Studio, + Pinnacle Studio14, Win7 64bit 12 GIG memory, Nvidia GTX590, twin 3D display, 2Terrabyte HD

  3. #3

    Default

    Hi
    Deleted all traces of Pinnacle from PC.
    Reloaded S 8SE then full version of S 9 with 9.4.3 patch and now everything seems to work fine, including motion menus. When Studio 9 works, it's a very excellent bit of kit. Looking forward to editing many hours of holiday video to DVD. Will only work on my new PC though.
    Intel P4 3.4ghz
    250gb HD
    1gb ram
    256Mb ATI Radeon 9600XT dvi
    Sony TRV 60e

  4. Default

    All sorted

    Maybe i should try Total Deletion and re install ? :(
    Live from Norwich !

    Sony PC1000E ( Stopped working after 13months)
    Sony HDR-HC3 4Mega Pixels High Def Mini DV Broke
    Canon HF 10 - Broke
    iPhone4 Sport
    Waiting for the Sony HDR-GW55VE

    Avid Studio, + Pinnacle Studio14, Win7 64bit 12 GIG memory, Nvidia GTX590, twin 3D display, 2Terrabyte HD

  5. #5

    Default

    I spoke to soon.
    S9 is back to it's old tricks, just will not render a 56 minute DVD.
    I tried re installing again but this time no luck.
    In the end, I used the free software that came with my new PC, namely Windows Movie Maker and then burned it using Nero. Still looks pretty good and without all the hassle. S9 is just a pain and I'm not using it again. Maby I'll try the new S10 if it comes as free trial.
    Intel P4 3.4ghz
    250gb HD
    1gb ram
    256Mb ATI Radeon 9600XT dvi
    Sony TRV 60e

Similar Threads

  1. Prem Pro 1.5 hangs whilst encoding... Any thoughts?
    By Chris Oakley in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 02-07-2006, 05:57 AM
  2. PC Hangs when Rendering Video (and ive tried everything!!)
    By jovan_dj in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 3
    Last Post: 10-28-2005, 02:50 PM
  3. PC 'hangs' whilst copying/rendering DVD
    By alison haley in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 4
    Last Post: 08-17-2005, 10:53 PM
  4. Rendering for DVD format in Pinnacle Studio 9.3
    By Callum in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 2
    Last Post: 08-07-2005, 11:29 AM
  5. Importing jpegs hangs Premiere 6.5 (Solved)
    By roadster in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 7
    Last Post: 02-21-2005, 05:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •