Results 1 to 7 of 7

Thread: Weird problem where I can't highlight text in the text media window in order to edit

  1. Default Weird problem where I can't highlight text in the text media window in order to edit

    Has anyone experienced this problem before with Sony movie studio 12 platinum?

    I can't highlight the text in order to edit it. When I go to "insert text media", a text window comes up that says "sample text". However I'm unable to highlight the "sample text", which means I can't change the font size, etc...

    I've tried uninstalling and reinstalling.

    I've also tried the "reset" trick, where you hold ctrl+shift and then double clicking the icon to open the program, but that didn't do anything.

    Has anyone else ever experienced this problem?

  2. #2


    I could not replicate your problem here. Uninstalling and reinstalling does not necessarily fix it though.

    If you've been able to highlight text before, the reset should work.
    When you try to reset, you should see a window that asks "Do you want to reset all preferences to default values?"
    If you saw it, did you place a checkmark next to "Delete all cached application data" and then clicked Yes?
    If you did not see that window, try holding Control + Shift and double-clicking on the program's icon in All Programs.

    I recently participated in a thread where a user Ctrl+Shift+double-clicking on a shortcut on the Taskbar was not able to see that reset check box.
    I have experienced occasional odd behaviour in MSP 12 as well, which was fixed by a reset and deleting cache.

    edit: it seems that you don't need to double-click though the SCS KB so advises.
    Last edited by vkmast; 05-04-2016 at 02:12 PM.

  3. Default

    Thanks for the, I didn't get that message. Nothing actually happened with the ctrl+shift thing, but I did try to do it on the desktop shortcut menu. I will try it in all programs and let you know what happens.

    Thanks again!

  4. Default

    Well, the reset option doesn't work...

    I've tried doing it both in the start menu and in the program files folder, but I'm not getting the "reset" dialogue box that gives me the option to clear cache.

    I've also tried talking to customer support from Sony, and they couldn't help me. They suggested to try downloading the trial version of movie studio platinum 13, which I did. The problem still exists in studio platinum 13 as well.

    Weird. Any suggestions anyone?

  5. Default

    No one was able to help me figure this out, not even support.

    So I did some research on my own about highlighting text in general (not just in sony movie studio), and it turns out that the program "synergy" which allows me to use one mouse/keyboard configuration with 2 computers, was the cause of the issue.

    Once I disable synergy, it works fine.

    Hopefully this may help someone that experiences this issue in the future.

  6. #6


    Good of you to tell us your solution to the issue.

    What still bothers me is why Ctrl+Shift+Click on program's icon did not show you the reset check box.
    Are you sure that box was not hidden under an open browser or something? And did you try to "continue to hold the CTRL & SHIFT keys until the program is fully up and loaded?"

  7. Default

    Ya I tried all different combinations to try and do the reset thing, but nothing worked. I was even working with Sony customer support before I figured out what the cause of the issue was...and we couldn't get the reset thing to work. Weird I know...

Similar Threads

  1. Vegas Movie Studio 11: Problem With Opening Generated Media for text.
    By Mace930 in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 10-03-2012, 03:02 PM
  2. Issue with editing Text Media
    By Espeon in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 08-27-2012, 09:36 AM
  3. Text Media/preview problem
    By LewisQ in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 02-05-2011, 03:29 AM
  4. Text media tab gone? Pro 9
    By kateeish in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 10-27-2009, 04:04 PM
  5. is there anyway to animate text media?
    By JCTH in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 08-20-2006, 04:34 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts