Results 1 to 3 of 3

Thread: Exported Video Quality

  1. #1

    Default Exported Video Quality

    Hi there,

    I am editing videos on a PC with Premiere Pro CS6. The video is shot with my Canon 7D at 1920x1080 25fps. When I import the video into Premiere Pro and edit it etc, the video looks super sharp and great contrast, but I can't seem to export that same quality ? I've searched on YouTube but all there seems to be is how to export for YouTube and Vimeo etc etc. Can anyone shed any light on what settings I should be exporting the edited videos ?

    Thanks in advance for any help given.

  2. Default

    Hello there,

    When you are editing your video there two things that you should consider:

    1. the sequence you are inserting your video into.

    2. export setting

    your sequence must match your video for best quality. the easy way to make your sequence match your video is to drag your clip from project window and drop it on new sequence button. (It automatically creates a sequence with your clip setting)

    for exporting your video you must be sure that it is set to .mp4 h264 format with high bit rate. bit rate (or data rate) is very important for video quality. If you ask me I would say it must be at least over 6 Mbps or 6000 kbps for relatively good quality.

    I hope it helps

  3. #3
    Join Date
    Jul 2007
    Location
    Hertfordshire, UK
    Posts
    335

    Default

    If you check the properties of the clips you're using, make sure you've got the same properties on your sequence.
    Then on export, make sure the bit rate is the same as the original clips. I think 7D records around 50mbps, so make sure your settings match this.

    If you're exporting to ProRes, ProRes LT is about 85mbps.
    If you're exporting to DNxHD, the number after (eg DNxHD 36) is the bitrate.
    If you're exporting to H264, you should be able to set the bit rate manually.

    Settings for Youtube and Vimeo will likely be in H264 MP4 with a low bitrate to keep the file size low.

Similar Threads

  1. Help! Bands appearing in exported video
    By hoodleehoo in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 8
    Last Post: 09-03-2008, 10:51 PM
  2. Sound Levels turning up different on exported video
    By Tenka-Ichi in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 09-15-2006, 11:13 PM
  3. Exported Video is not the right size.
    By Gdk195 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 06-14-2006, 10:21 AM
  4. bad sound quality on exported avi's
    By nanosyche021 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 04-23-2004, 07:20 PM
  5. Major video problems when exported/previewed
    By greging in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 04-05-2004, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •