Results 1 to 1 of 1

Thread: Premiere Pro - Source and Preview monitor only plays Audio

  1. #1

    Default Premiere Pro - Source and Preview monitor only plays Audio

    Hello guys!


    I'm trying to deal with some sort of issue with premiere in a new system...
    I've worked with premiere without any kind of problem for the past 4 years on my older machines.
    Since I bought a new machine, I've been having this issue over and over again, for 2 weeks I've been doing nothing but trying to solve this issue, deadlines arriving, clients ringing... A total mess :(


    This is what happens:
    I create a new project, import the media, create the sequence, and after a while, If I double click a clip, the source monitor won't show the video, only plays the audio, same happens with the preview monitor. :( If I drag it to the timeline, the preview monitor will stay freeze, only sound plays, no image whatsoever.


    This is what i've done so far:


    Clean format with windows 8.1 ; windows 10;
    Tryied both CS6 , CC 2014 , CC 2015 in both OS's. (same problem, doesn't matter what project I open or create)
    Tryed Nvidia previous version drivers,
    Updated all my system drivers;
    Replaced RAM for a new one;
    I've tried to configure everything sugested in adobe forums etc in premiere settings (Playback settings, Mercury Playback Engine only, etc.


    Nothing seems to solve this issue.


    This are my system specs:


    Intel i7 6700k
    Asus Maximus VIII hero
    16Gb DDR 4 Gskill
    Samsung EVO PRO SSD 260Gb
    Crucial MX100 SSD 260GB
    Seagate Barracuda 2TB
    WD Black Edition 2TB
    EVGA Goldnova 850w


    The system is fully stable, i've done every kind of stress test to it and it's all good.
    If I try to work on Avid Media Composer everything works fine...


    Sorry for the long post, fact is I'm becoming really desperate about this situation, I only hope that some of you can give me the insight for this problem, since I don't really know what to do anymore...


    Regards.
    Last edited by Rui Simões; 10-29-2015 at 01:00 PM.

Similar Threads

  1. Replies: 3
    Last Post: 04-14-2013, 08:12 AM
  2. Premiere Pro 1.5 clip plays on monitor but is disturbed in timeline
    By Stanford9 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 01-25-2012, 04:00 PM
  3. Premiere Elements Preview Monitor Problem
    By jgeaton in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 11-26-2011, 10:11 PM
  4. Premiere Elements 2.0: Video stutter in Preview/Monitor
    By Fizziks in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 05-23-2006, 11:03 PM
  5. Premiere 6.5 DV-AVI import plays in source but not program m
    By tigs99 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 04-10-2004, 03:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •