Results 1 to 4 of 4

Thread: Sound Problems: Ulead at fault or hardware?

  1. #1

    Default Sound Problems: Ulead at fault or hardware?

    Hello, new to forum, glad I found it, I'm pulling my hair out.

    I have a newish PC, which I bought a Firewire card for, and got Ulead 8 free!

    Problem is with sound when capturing and playing back from my Mini DV camera.
    It is clear but reverberates/distorts/wobbles! (Not sure how to describe!)
    Have I set something up wrong?

    It does it on all of my DV tapes, which when played back through TV sound fine.

    Thanks
    Ben[/b]

  2. #2
    Join Date
    Jan 2004
    Location
    East Kilbride, Scotland
    Posts
    1,002

    Default

    Hurrah, the first ULead question for ages! I finally feel useful again!

    You don't mention if the sound problem occurs before or after the you render the movie. But there are a couple of possibilities

    1. Check that your directx audio drivers are at the latest level.

    2. Make sure that you are using the correct project settings. I prefer to capture and edit in lossless AVI. From the FIle menu select Project Properties.

    3. Set the Edit File format: to Microsoft AVI files and click the Edit button

    4. Click the AVI tab and set the Audio format to PCM.

    5. Click OK twice, render your movie and enjoy.

    Let us know how you get on.

    COMPAQ something or other with 500Gb Boot Disk, 1Tb external Firewire Disk, 4Gb Memory and a super duper sound card, 19" TFT Monitor etc etc etc
    Sony TRV33e : Sony TRV310e : Canon XM2
    Sony Vegas Studio editions to v11

    Remember, there is always more to learn than there is to teach.

  3. #3

    Default


    Thankyou, I will try that tonight.
    Are the direct X audio drivers dowloadable off t'internet?
    Sound problems are befroe rendering, I will try rendering tonight to see if that helps (I had thought it pointless to render if source material is dodgy)
    Thankyou

  4. #4
    Join Date
    Jan 2004
    Location
    East Kilbride, Scotland
    Posts
    1,002

    Default

    Directx drivers available from,

    http://www.microsoft.com/downloads/d...DisplayLang=en

    Enjoy

    COMPAQ something or other with 500Gb Boot Disk, 1Tb external Firewire Disk, 4Gb Memory and a super duper sound card, 19" TFT Monitor etc etc etc
    Sony TRV33e : Sony TRV310e : Canon XM2
    Sony Vegas Studio editions to v11

    Remember, there is always more to learn than there is to teach.

Similar Threads

  1. Ulead Videosuite 7 - no sound
    By rhynos in forum General video editing software help and advice
    Replies: 2
    Last Post: 04-07-2006, 08:14 AM
  2. Sound Problems Ulead V8
    By col in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 08-14-2004, 02:18 AM
  3. Sound Probem w/ Ulead VideoStudio 8
    By RobertSB in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 08-03-2004, 05:30 AM
  4. Problems with VirtualDub / Green line hardware problem
    By stevierar in forum General video editing software help and advice
    Replies: 8
    Last Post: 01-11-2004, 11:53 AM
  5. Ulead saying MPEG Sound not Standard.
    By HLT in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 3
    Last Post: 11-14-2003, 03:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •