Results 1 to 4 of 4

Thread: Premiere Pro CS6 Title sequence not exporting

  1. Default Premiere Pro CS6 Title sequence not exporting

    Hey All, I'm having trouble getting the title sequence that I creating in APP to export with my final Export > Media.
    With my final export, the entire video is ok, but the title sequence is missing. My entire video appears ok when I preview it in APP, so I'm not
    sure why it's not exporting with everything else. I'm probably missing something simple, but I've tried locking the files, nothing is working.
    Appreciate any help.

  2. #2

    Default

    Clear your cache, delete all the render files and try again.

  3. Default

    Quote Originally Posted by David Partington View Post
    Clear your cache, delete all the render files and try again.
    Thank you so much David, I will give your suggestion a shot.

  4. Default

    Finally figured out that I wasn't saving the entire sequence. Didn't go through enough steps when exporting, noob mistake. Thanks again for you help.

Similar Threads

  1. Title sequence for YouTube sereis
    By MatthewPerks in forum User Videos
    Replies: 8
    Last Post: 01-29-2010, 07:17 PM
  2. Title Sequence
    By Dolo in forum User Videos
    Replies: 5
    Last Post: 01-27-2010, 09:57 AM
  3. Spider-Man 2 Opening Title Sequence by Kyle Cooper
    By morphail in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 09-07-2008, 10:17 PM
  4. Title Sequence?
    By laws@productions in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 12-09-2007, 09:36 AM
  5. Have you created a movie? - Opening title sequence
    By TheCase in forum The Perfect Video Editing PC
    Replies: 1
    Last Post: 01-11-2007, 10:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •