Results 1 to 7 of 7

Thread: Sony Quick time not installing proprerly?

  1. #1

    Default Sony Quick time not installing proprerly?

    So I'm putting Sony Vegas Home Movie 11 Platinum onto my lap top that I just got back from being serviced. (I currently have it on my desktop.) I tried to drag in one of my videos of my Tascam Dr-v1HD and I get a message saying that the Sony quick time plug in was not able t initialize the quick time components on your system. It appears that quick time for windows is not installed properly. It give me a link http://www.apple.com/quicktime/download/ and I've downloaded, installed,uninstalled, installed again and still am getting the same message. Any ideas?
    I have windows 8 on a dell inspiron if it matters. & I should say I have not had this issue on my PC.
    Thanks!
    Last edited by Hook; 05-31-2015 at 02:29 AM.

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,854
    Blog Entries
    1

    Default

    Whilst Vegas Pro 12 take a look at the final post in the thread here - it may help:
    http://www.sonycreativesoftware.com/...ssageID=924249
    Tim

  3. #3

    Default

    Thank you Tim, that worked very well. It opened fine but looks a little different to me. I haven't compared it to my PC screen yet. I couldn't drag the video in the program? but it did import through the file menu and surprisingly enough my preview on my laptop is perfect??? I'm not complaining but I thought the quad core processor should have been able to run it better than whatever is in my laptop.
    When the program opened an update popped up (perhaps why the main screen look different?) should I update or will I go back to not being able to import my videos?
    Thanks again for the link to the fix, that was awesome! I'm going to start a project I was not able to finish on Wondershare due to the preview/synch issue, hopefully not the case in Vegas.
    Rock On!

  4. #4
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,854
    Blog Entries
    1

    Default

    Glad it helped - it was only a guess. The SOny forum is often useful for this sort of thing.
    Quote Originally Posted by Hook View Post
    T
    When the program opened an update popped up (perhaps why the main screen look different?) should I update or will I go back to not being able to import my videos?
    I've no idea! Part of me says f it works, leave well alone. Another part says you should upgrade to take advantage of bug fixes (though this might introduce others) security patches and enancements. If you do, I recommend you create a Restore point and then test well immediately after updating. Then if there's a problem you can do a System Restore.
    Tim

  5. #5

    Default

    Quote Originally Posted by Hook View Post
    ---When the program opened an update popped up (perhaps why the main screen look different?) should I update---
    Could it be that you had customized your workspace somehow earlier?
    And check from the Help menu (>About>General), which build of VMSP 11 you have installed. The later builds did have notable bug fixes (the last one would be #322).
    Btw, did it prompt you to update to a later build of v 11 or upgrade to a newer version?
    Anyway, as TimS says creating a Restore point is recommended.

  6. #6

    Default

    It turned out to be an update for a dvd creator & it stopped popping up. I checked the build and it was #256, not sure it matters, I'm thinking of leaving well enough alone. I am a bit dissapointed in the preview though, as soon as I add in the 1st pic in pic it gets all wonky. I'll go into that further in another thread.
    Thanks again!

  7. #7

    Default

    Quote Originally Posted by Hook View Post
    --- I checked the build and it was #256, not sure it matters, I'm thinking of leaving well enough alone. I am a bit dissapointed in the preview though, as soon as I add in the 1st pic in pic it gets all wonky. I'll go into that further in another thread.---
    As previously said, the later builds had some rather significant bug fixes and changes including this:"Vegas Movie Studio can now address up to 4 GB of memory when running on a 64-bit version", so you might want to reconsider.
    The VMSP 11 Release notes are here.

    Sorry to read that the advice given in your previous thread re the preview problems did not help.
    You might want to test the trial of SMSP 13 (64-bit), which has easy Proxy Video Creation to help with HD video playback in the Preview Window.

    Btw, "an update for a dvd creator" sounds a bit odd for VMSP.
    Last edited by vkmast; 06-02-2015 at 11:31 AM.

Similar Threads

  1. Problem with Quick Time in sony vegas
    By ensanhor in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 02-01-2012, 07:11 PM
  2. Quick Time Pro Fast Start problem
    By 1henry11 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 05-12-2009, 11:10 AM
  3. Quick Bullet Time Test
    By VorteXNL in forum User Videos
    Replies: 14
    Last Post: 02-01-2009, 08:38 AM
  4. Sony Vegas 8-I can only see audio files of quick time move files!
    By Switchvert in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 01-24-2009, 11:08 AM
  5. Edit a DVD and Quick Time Movie
    By happyVideo22 in forum Hardware Problems
    Replies: 1
    Last Post: 09-08-2004, 10:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •