Results 1 to 4 of 4

Thread: Sound lag

  1. #1

    Default Sound lag

    Hi,
    I'm a noobie with a doobie and a big problem figuring out how to resolve a big problem. Using Win X DVD Platinum to change a bunch of movies with various video formats to MPEG 4 or AVI to store on a new stand alone 4 terabite hard drive I bought just for this purpose. The problem I keep running into is the sound either lagging behind or in some cases the movie switching from English to some other language at some point along the way during playback. I have no experience in this stuff and have just been clicking on everything in the software and reading trying to find a resolve but so far haven't found anything useful in the options so I figure this must require a bit more experience than I currently have. Would deeply appreciate any suggestions anyone could kindly flip my way.

    Thank You Muchly in advance
    John Dill

  2. #2

    Default

    I am a semi-noobie (without a doobie) and would like to join in on the question. I run MKVs and MP4s from a hard-drive or a media center to my smartTV. I'm looking for a software that would fix audio sync problems- i.e. shift audio by 200ms, etc.

    These are videos that run OK on the PC itself but get out-of-sync on the TV. The TV itself doesn't have an option to shift audio.

    Please do not mention Avidemux to me (nor to Johnny Dill here). I've found it to be crashy, inconsistent and unpredictable and I'm looking for something that actually works. Thanks alot.

  3. #3

    Default

    Since no one is answering I'll answer my own question... I found MKVMerge to work perfectly and quickly to fix audio sync and shift audio. See here:

    http://www.hecticgeek.com/2013/11/fi...lc-mkvtoolnix/

    John, Why are you converting videos in the first place? What's wrong with their original format?
    Where are you viewing these movies? If it's on a PC you can shift the audio track in the Video Player itself while running. No need to shift and re-save the file. For instance, VLC media player has this option, to just run the video with a slight audio shift.

    About the language changing in mid-movie: Many movies have several audio tracks. Probably something is wrong with the conversion causing the problem. how are you converting? What app?

  4. #4

    Default

    Quote Originally Posted by Indigo View Post
    Since no one is answering I'll answer my own question... I found MKVMerge to work perfectly and quickly to fix audio sync and shift audio. See here:

    http://www.hecticgeek.com/2013/11/fi...lc-mkvtoolnix/

    John, Why are you converting videos in the first place? What's wrong with their original format?
    Where are you viewing these movies? If it's on a PC you can shift the audio track in the Video Player itself while running. No need to shift and re-save the file. For instance, VLC media player has this option, to just run the video with a slight audio shift.

    About the language changing in mid-movie: Many movies have several audio tracks. Probably something is wrong with the conversion causing the problem. how are you converting? What app?
    Hi Indigo,
    Thanks for the response. I'm simply a movie collector and only watch movies on my laptop when I have the time. I also shag most of them in downloads called torrent files so some of my sound problems may be associated with the quality of the files downloaded, however I have found the vast majority of them to be quality files so I am also beginning to suspect my laptop needing an upgrade in the memory department also. However, I do have the MKV Toolnix software so I am looking into that option as a work around. Thank you again for your welcome response.

Similar Threads

  1. Press Release Sound Of The Web sound and music library relaunch
    By soundoftheweb in forum Forum Announcements and News
    Replies: 0
    Last Post: 02-11-2015, 05:47 PM
  2. 8mm tape play video no sound (can here sound when FF)
    By russ.s in forum Technology advice and tips
    Replies: 0
    Last Post: 11-21-2011, 04:50 PM
  3. Getting new sound files to sound older
    By Hypostyle in forum Sound Recording and Audio Editing
    Replies: 1
    Last Post: 08-07-2011, 02:23 PM
  4. No sound
    By stevebhunt in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 5
    Last Post: 01-12-2011, 08:25 PM
  5. System Sound, but no capture or playback sound
    By ladyjepp in forum Hardware Problems
    Replies: 0
    Last Post: 04-02-2004, 10:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •