Results 1 to 2 of 2

Thread: Sound editing problem - Premiere Elements 13

  1. #1

    Default Sound editing problem - Premiere Elements 13

    Hello. I hope I've put this post at the right place.

    Just bought this prog and I'm pretty much a total newbie. I made a couple of quick videos just for trying out and it went good.
    Now though it seems I have really ticked the wrong box or something.
    I make videos with an added MP3. When browsing the "soundmix"-window, it doesn't matter what changes I make there, they just go
    right back to what it was before when I exit from it. For ex if I choose "inactive" a sound, or lower the volume, as soon as I exit it's right back to what it was before.
    Also, the sound from the MP3 starts to live on it's own, volume going up and down. I can even see on the MP3 on the timeline that the "volume" line is not straight,
    but goes up and down irregulary.

    I can get it right, but it takes time. I have to first sync the MP3 to the video, then put the timebar exactely where the MP3 starts. Then I remove the MP3 and import it
    again, putting it on another track exactely where the time bar is at.
    So it seems that it all gets messed up when I'm working on syncing. What am I doing wrong?

  2. #2

    Default

    Are you doing this in the mixer or key framing manually? I've used both, but ended up key framing most of the time since you have a lot more control.

    If you're seeing this in the mixer then maybe you clicked on the mode and set it you touch.

    There are several modes:

    Read: It will be read only and nothing you do will change it
    Write: What ever you do will change it from here on, until you do something different
    Touch: What ever you do while keeping hold of the slider will be recorded, but as soon as you let go it will return to the level before you started.

    Just check those settings before you go any further. If that's not it, come back with more information (screen shots would be even better).

    If the volume is going up and down irregularly you can click on the keyframes and delete them.

Similar Threads

  1. No sound when editing in premiere elements 8
    By peterthegreat in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 07-01-2011, 10:03 PM
  2. Sound, but no video in Premiere Elements 8
    By carolinesegment in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 6
    Last Post: 04-24-2010, 02:33 PM
  3. help with editing in premiere elements
    By ealteacher in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 07-09-2005, 10:04 AM
  4. Premiere elements problem
    By Ger in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 06-18-2005, 02:32 PM
  5. WMV problem with Premiere Elements.
    By markjayne in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 03-06-2005, 02:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •