Results 1 to 4 of 4

Thread: Can't render video with same color and quality as org.

  1. #1

    Default Can't render video with same color and quality as org.

    I have recorded videos with my Sony A6000. It's in 1080p, 60 FPS.
    The videos looks extremly good on my PC.
    However, when editing the video and finally redering in Sony Vegas Pro 13, it does not look as great as the original.
    I've tried many combinations in VMW, AVCHD, MP4 etc. Wiht no luck. Also bit rate from 8 to 50M, CBR,VBR...
    They all render with flat colors (less color rich) and the video is not a fluent/smooth, even with 60p. It looks like 30p.
    I've tried many options, also setting the no-resample flag.
    What I want to do is to get a 1:1 rendering as the recorded video from the camera looks really, really great. Why make it worse

    My camera says 60 FPS, but all codecs in Vegas says - could this be a reason for the re-render? How to avoid that?

    Also I have 2 short clips in the final video, that is recorded on my phone in 720p 30FPS...? But I don't mind these clips to be upscaled or in less good quality as long as the A6000 is 1:1

    Please advise,

  2. #2


    Sorry I can't help you on the specifics of Vegas (others may jump in here) but don't worry about the 60 vs 59.94. The camera will be recording the 59.94 but they say 60 to keep things simple.

    The reason it's 59.94 (and 29.976 and not 30) is to do with the bandwidth of TV transmissions when they transitioned from black and white to colour (in the US). they had to drop a frame every so often (hence the term drop frame) in order for the frames to 'fit' in time. It's totally transparent so don't sweat it.

  3. #3


    OK, Problem solved!
    After testing every possible solution I figured that I should use this:
    For all files in Project:
    Smart Resample (Yes)
    FrameRate 29.970 - UpperField First
    Same settings for Project (Important)
    For Render:
    AVCHD 1920x1080-60i (suggested by Vegas, eventhough I have selected 29FPS)
    Cutomize Template - and select 29.970 FPS (Upper Field First selected, but greyed out).
    Render to MP4 or M2TS - both Works and have the same size.

    However I assume the problem is the MTS format not recognized correctly by Windows. The MTS files (and the new M2TS) says 29FPS (also in Vegas). The MP4 says 59 FPS (which is correct).
    I had somewhere in my project selected 59 - which caused everything to be wrong.
    Its very easy to see the difference between 29 and 59 FPS during panning.
    Note: If I select 59 for the MP4 file I get 119 FPS(!), but same size.

    For some reason the colors now also looks similar to original - I'm happy now

    I hope this can help others,

  4. #4
    Join Date
    Feb 2006
    Surrey, UK
    Blog Entries


    Thanks for posting your solution.
    Some confusion arises because fps is being used as an abbreviation for both frames per second and fields per second.
    With interlaced footage there are two fields (odd scan lines and even scan lines) that make up one frame.

    So your 30 frames per second (29.970 - upper filed first) in your project settings is made up of 60 fields per second (60i)

Similar Threads

  1. Youtube Video Render Quality Feedback
    By Hynnix in forum YouTube (and others) channel pimpage
    Replies: 1
    Last Post: 06-23-2013, 02:10 AM
  2. how much can you re-render video and maintain the same quality?
    By field in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 11-20-2010, 10:45 AM
  3. trying to render quality to match source video - how?
    By hoaooaaaa in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 07-28-2009, 06:59 AM
  4. Bad render quality.
    By Automatic in forum Sony Vegas video editing apps
    Replies: 12
    Last Post: 01-07-2007, 01:11 PM
  5. Best Quality Render
    By Geekman in forum Sony Vegas video editing apps
    Replies: 14
    Last Post: 07-19-2006, 09:57 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts