Results 1 to 8 of 8

Thread: Vegas Platinum 13 refuses to handle certain .MOVs

  1. #1

    Default Vegas Platinum 13 refuses to handle certain .MOVs

    Specs: Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz Intel(R) HD Graphics 4000 NVIDIA GeForce GT 740M 16 GB Microsoft Windows 8 (build 9200), 64-bit
    Vegas Platinum 13.0 Quicktime 7.7.6
    Mediainfo analysis of the offending file type: http://i.imgur.com/D0b66HU.jpg
    I can import the clips but cannot manipulate them in any way on the TL without hanging (it doesn't respond).

    Weirdly it works fine on another computer with an older version of Vegas Platinum (9). Need help on this fairly urgently.

  2. #2

    Default

    Have you tried another version of Quicktime? The Movie Studio Platinum 13 release notes mention known issues with some .mov files recorded with certain devices when using a version of Qt. You might try if this applies to your case.

  3. #3

    Default

    I have tried an older version of QuickTime and it made no difference. I'll try another one tonight from even further back, though.

    Although reading those release notes, I'm not sure it's of much help. Does that not only refer to videos recorded on iOS? The footage was not.

  4. #4

    Default

    Can you upload a short sample of your original footage somewhere for others to try?
    Btw, I do know you're pursuing a solution for this in the SCS forum as well so I don't want to repeat what's in there.
    Last edited by vkmast; 11-15-2014 at 06:42 PM.

  5. #5

    Default

    I can upload some of the original footage if that's helpful, although I have already tested it on an older machine and it works just fine (unfortunately the specs on said computer are poor and I'd much prefer to edit on my good machine).

    I have manifested myself over the web quite extensively in these past few days! Asked on reddit as well. I've sent my query off to Sony Vegas too but I've not had any experience with them directly before and I'm not sure how long they take to reply.

  6. #6

    Default

    Quote Originally Posted by Harmonica View Post
    ---I've sent my query off to Sony Vegas too but I've not had any experience with them directly before and I'm not sure how long they take to reply.
    Unfortunately, the SCS tech support's response time tends to be a month or so and the replies may not be of much help.

  7. #7

    Default

    Right, I think I've managed to fix this!

    After a bit of desperate YouTube tutorial searching, I followed a tenuous at best video for a broken preview window problem (which I also noticed before the program hung) and I renamed one of the .dll folders. Seems to have done the trick. Compound plugin, or something?

  8. #8

    Default

    Well, that worked for a short time. Vegas was massively sluggish and then started throwing out some 'Cannot open' messages.

    Going to reinstall and if nothing else works will revert to Platinum 9.0 where it worked.

Similar Threads

  1. Video refuses to work
    By Shippou in forum How do I do this?
    Replies: 2
    Last Post: 02-22-2014, 06:48 PM
  2. Why cant Vegas handle my files?
    By woxenrud in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 11-25-2012, 06:39 PM
  3. Vegas Platinum 11 HD to Platinum 12 - Is it worth it??
    By Shane2801 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 09-13-2012, 10:15 AM
  4. Vegas REFUSES to render my video!
    By TerryOlaw in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 02-10-2012, 05:54 PM
  5. How to let Sony Vegas handle .flv files ?
    By ryan_khoo in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 07-20-2011, 04:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •