Results 1 to 2 of 2

Thread: help: application asks for screen res I already have

  1. #1

    Default help: application asks for screen res I already have

    Greetings, I'm a newbie looking for a source of expert opinions, especially for a problem that has stopped me right at the gate.

    Purchased PowerDirector 4 in June and loaded it onto my system (a PC built for me by a shop specifically to support video editing -- runs Windows XP Professional). Have never yet been able to open the application. Here's what happens:

    1) I click PowerDirector in the Start menu.

    2) The screen goes black for a moment.

    3) Then an error message is displayed: PowerDirector can only run under 1024x768 High Color (16 bit) resolution or higher."

    4) I can click OK or "X" out of the dialog. Either way, I'm returned to my desktop and the program does not run. (FWIW, my custom desktop pattern is gone at that point. As I open other windows, it is repainted.)

    5) I continue to recheck the screen resolution and related settings. It is 1024x768 pixels, color quality: Highest (32 bit). DPI setting: Large (120 DPI), Monitor 60 Hz, Adapter chip info: Radeon 9600 Series AGP (0x4150), DAC type: Internal DAC (400 MHz), memory size: 128 MB, adapter string: All-in-Wonder 9600 series, Bios Info: BK-ATIVER008-015.073.000. The list of valid modes at the current setting shows all 1024x768, and the selected one is 1024x768, True Color (32 bit) 60 Hz. (I've tried higher resolutions also, as well as a different monitor.)

    Naturally, I've been in touch with Cyberlink's Tech Support. They emailed me a new build of PowerDirector, which I loaded and which gives the same error message. Thus far, they've provided no further guidance. The people who built this computer for me would certainly make any adjustments needed, but they don't know what to do, either.

    Any thoughts at all would be warmly appreciated.
    TIA,
    Steve

  2. #2

    Default DirectX version apparently not the problem

    It's surprising how long this issue has gone on unresolved, after numerous exchanges with tech support and a thorough analysis by the shop that built the computer.

    To date, Cyberlink's only other suggestion has been to ensure that DirectX version 9.0c is installed. Turns out the computer had only 9.0b (not sure how significant the difference between those versions is). But now it does have 9.0c -- and the problem has not gone away. I've had Power Director for at least six weeks and have yet to even see its user interface.

    I'm not the most tech-savvy user around, so the problem might be traced to my own ignorance. But at this point I'm sorry I bought PowerDirector and am almost ready to start over with a completely different package. Any recommendations?

Similar Threads

  1. Streaming Application
    By Trickie_GROUP in forum General video editing software help and advice
    Replies: 3
    Last Post: 02-22-2007, 02:12 PM
  2. DVD Plays on wide screen at 1/3 of the screen size
    By geisha-girl in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 0
    Last Post: 02-06-2006, 04:30 AM
  3. Web Application to Capture and Store video
    By dcoltonbrown in forum Hardware Problems
    Replies: 0
    Last Post: 03-15-2004, 08:51 PM
  4. Full Screen Capture for full screen playback
    By moonblade in forum General video editing software help and advice
    Replies: 3
    Last Post: 01-20-2004, 09:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •