Results 1 to 2 of 2

Thread: Problem with firewire

  1. #1
    Join Date
    Jul 2005
    Location
    UK
    Posts
    1

    Default Problem with firewire

    I have a JVC GR DVX707EK using win XP I connect my camcorder to the firewire absolutely nothing. It used to work perfectly on my previous computer but not on my new one. MedionMD8386

    Can you help me please.

    Ray
    L R Toussaint

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    If it's an onboard firewire port make sure:

    1) It's turned "on" in the BIOS
    2) It's actually connected to the motherboard

    Additionally forum users have in the past reported issues with the use of onboard firewire ports, fixed by using a PCI firewire card.

Similar Threads

  1. firewire problem
    By harry in forum Hardware Problems
    Replies: 3
    Last Post: 01-20-2007, 10:28 AM
  2. Sony DCR-HC19 firewire problem- please help
    By adz1282 in forum Hardware Problems
    Replies: 2
    Last Post: 09-13-2006, 10:11 PM
  3. miniDV firewire to laptop - problem
    By de-lux in forum General video editing software help and advice
    Replies: 3
    Last Post: 07-05-2006, 10:40 PM
  4. Asus A8N-SLI Deluxe & Firewire problem
    By irishmark in forum Hardware Problems
    Replies: 1
    Last Post: 04-03-2006, 07:54 PM
  5. DV & Firewire newbie - wierd problem
    By Jonah_Fro in forum Hardware Problems
    Replies: 4
    Last Post: 08-14-2004, 02:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •