Results 1 to 3 of 3

Thread: AVI files from Go Pro type camera not importing to prem 5.5. Audio only!

  1. #1

    Default AVI files from Go Pro type camera not importing to prem 5.5. Audio only!

    Hi, I recently brought a 'Go Pro' type camera to take on holiday with me. I also took my Sony Z5. I filmed mainly with the Z5 and used the mini camera for 'near salt water' shots and used in places that I wasn't keen to use the Sony. The Sony Z5 video was on HD-1440x1080 @ 25fps.The mini cam recorded in HD 1920x1080 @ 30fps. Footage from the Sony loaded perfectly into Prem 5.5, but the files from the mini cam (AVIs) only loaded the audio files, no picture! I managed to convert these files to mpeg2 and these imported ok but there was a deterioration in picture quality ( pixelation etc).I would like to have the same quality in Prem. as I get when playing the original files back either in media player or direct to my TV. Maybe I need to tick a box somewhere?? Has anyone got an answer for me? Thanks.

  2. #2

    Default

    Quote Originally Posted by mardi View Post
    Hi, I recently brought a 'Go Pro' type camera to take on holiday with me. I also took my Sony Z5. I filmed mainly with the Z5 and used the mini camera for 'near salt water' shots and used in places that I wasn't keen to use the Sony. The Sony Z5 video was on HD-1440x1080 @ 25fps.The mini cam recorded in HD 1920x1080 @ 30fps. Footage from the Sony loaded perfectly into Prem 5.5, but the files from the mini cam (AVIs) only loaded the audio files, no picture! I managed to convert these files to mpeg2 and these imported ok but there was a deterioration in picture quality ( pixelation etc).I would like to have the same quality in Prem. as I get when playing the original files back either in media player or direct to my TV. Maybe I need to tick a box somewhere?? Has anyone got an answer for me? Thanks.
    Found the way! By converting the files to MOV I managed to keep the quality and imported to Prem with no problems.. Cheers.

  3. #3

    Default

    Quote Originally Posted by mardi View Post
    Found the way! By converting the files to MOV I managed to keep the quality and imported to Prem with no problems.. Cheers.
    Hi There, Another question regarding this problem.Still getting audio only when importing to Prem.5.5, BUT on my other pc which has Prem 3, I don't have a problem?? Getting Audio AND Picture. Anyone got Ideas?? Cheers.

Similar Threads

  1. Importing mov files to Pinnacle 15 HD with no audio
    By Batfalcon in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 02-25-2012, 03:33 PM
  2. Any type of Vegas-- .mkv files
    By Ray AP19 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 08-29-2010, 06:03 PM
  3. Which type of Camera? Please help!
    By jmpc in forum Hardware Problems
    Replies: 12
    Last Post: 04-12-2010, 07:04 PM
  4. Help Premiere pro CS4 Importing files .xml and .M2V files
    By ph3onix512 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 03-14-2009, 10:14 AM
  5. Problem importing files from camera to AE
    By Username in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 04-18-2007, 06:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •