Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Stuttering playback options canon dslr

  1. Default Stuttering playback options canon dslr

    Hi, I hope this is in the right thread. I have just purchased a 700d and playback on my pc stutters at full screen resolution. My specs are Intel® Core™i3-2130 Dual Core (3.40GHz, 3MB Cache):8GB SAMSUNG DUAL-DDR3 1333MHz:1GB NVIDIA GEFORCE GT 430. This set up has been very happy with avchd and dv using Vegas pro 11.
    I have been advised by the company that built my desktop a while back that upgrading the gpu would provide a benefit. Before I hand over more cash does anyone know if it will improve my playback. I can encode the MOV. files using go pro or handbrake into mp4 but this creates bigger files with some loss of quality. The stutter appears only if the camera is panning (slowly by the way). If I shoot in 720p 60i it isn't as bad but still noticeable.

    Thanks in advance for any responses

  2. #2


    Your CPU should be more than just able to play a video file. I guess it's the data storage. Do you play it from your hard disk? Is it a solid state disk (SSD)?

  3. Default

    Yes I transfer to a HDD separate to the operating system. No unfortunately its not SSD. I purchased from a company called pc specialist and they suggested changing the graphics card to a geforce gtx 650 2gb (£80). To be honest I watched my current card using gpu-z and it was only running at 50% apart from the graphics clock speed which was at 99% I don't claim to understand any of that by the way just read a lot in the past two weeks.

  4. #4


    In my opinion the CPU should be able to play the video smoothly even without graphics card (well you would need another output port then). "Separate to the operating system" means still that it is an internal HDD not an external one cennected e.g. via (slow) USB, right?
    What is the video's bit rate?

  5. Default

    Yes the HDD is internal its a 500GB SEAGATE Barracuda SATA-III 6Gb/s HDD, 32MB Cache (7200rpm). To give more info I have a dual boot set up with windows 7 professional 64 Bit. When I boot into my editing system I don't have virus software running nor am I connected to the internet. I only run one program at a time and my psu never reaches 100%. I have Googled extensively and read forum after forum. I'm at my wits end. BIt rate is 48449kbs per second. Its a relief for you to say my specs are substantial, at least I know I can hopefully figure it out.

  6. #6


    Ok - this bit rate is quite high (at least compared to what I am usually working with). This means that compression is low and CPU as well as GPU don't have much to do. I blame it on the hard disk but can't give you a guarantee. Anyway a 120GB SDD is not that expensive any more. I would give rather this than a new graphic card a try.

  7. Default

    Thanks very much I will have a look around for a SDD even if it doesn't help I can never have too much storage space. Just to confirm are you suggesting I use the SSD for storage of my Canon MOV. (H.264) files?

  8. #8


    Another way to look at this is how the camera captured it. What shutter speed are you using when you shoot, if it's high ie over 50/60 this could be the cause of the "stutter". I don't know how fast you monitor refresh rate is this could also be an issue. What are you look at the footage with is this set for PAL or NTSC playback or doesn't it have a setting ?

    Finally defrag you HDD, it never does any harm to keep your system optimised. I would never fill a hard drive more than 75% full.

    One last thing you are taking about the stutter in the raw footage in a media player aren't you ?

  9. #9


    Yes, the video you are trying to watch should be on the SSD.

  10. Default

    Hi Midnight Blue. I was using a shutter speed of 50 for the 1080p 25i. My monitor refresh rate is 60hertz. I have two monitors on my desktop one is connected by HDMI and the other is DVI. The problem I have is worse on the HDMI monitor. I defrag my drives monthly. Yes its footage straight from the dslr. Like I said from my original post I can re encode to mp4 which lessens the stuttering.

Page 1 of 2 12 LastLast

Similar Threads

  1. 1st run with Flycam Nano DSLR & Canon 5DmII
    By Rwe2eager in forum Digital SLRs
    Replies: 3
    Last Post: 06-18-2014, 07:45 AM
    By eBay Feed in forum Ebay and other classified ads: gear, cameras and video editing stuff
    Replies: 0
    Last Post: 08-13-2013, 12:20 AM
  3. Canon XL1 to DSLR
    By NEWGUY in forum Digital SLRs
    Replies: 1
    Last Post: 02-21-2012, 12:16 AM
  4. Stuttering / Jerky playback Sanyo xacti CG10
    By pauld2468 in forum General video editing software help and advice
    Replies: 0
    Last Post: 05-24-2010, 02:49 PM
  5. Jerky, stuttering playback
    By tonydavis in forum General video editing software help and advice
    Replies: 2
    Last Post: 05-04-2006, 08:40 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts