Results 1 to 6 of 6

Thread: Mp4 File that was working fine now only plays 25% of file?

  1. #1

    Default Mp4 File that was working fine now only plays 25% of file?

    Hey guys,

    So basically an MP4 that was working fine yesterday will only play upto 3.44 now, Ive run every MP4 fix under the sun with no luck.
    They file keeps playing however the audio and video is gone, it just keeps ticking along.

    Below is a report on the file:

    start block (KB) - end (KB) -- entropy (must be higher than 0.6 for video data)
    --------------------------------------------------------------------------------------------
    [NOTICE] entropy 0 - 65536 -- 0.998974
    [NOTICE] entropy 65536 - 131072 -- 0.999997
    [NOTICE] entropy 131072 - 196608 -- 0.999997
    [NOTICE] entropy 196608 - 262144 -- 0.999998
    [NOTICE] entropy 262144 - 327680 -- 0.999997
    [NOTICE] entropy 327680 - 393216 -- 0.999998
    [NOTICE] entropy 393216 - 458752 -- 0.999997
    [NOTICE] entropy 458752 - 524288 -- 0.999998
    [NOTICE] entropy 524288 - 589824 -- 0.999998
    [NOTICE] entropy 589824 - 655360 -- 0.999997
    [NOTICE] entropy 655360 - 720896 -- 0.999998
    [NOTICE] entropy 720896 - 786432 -- 0.999998
    [NOTICE] entropy 786432 - 851968 -- 0.999998
    [NOTICE] entropy 851968 - 917504 -- 0.999998
    [NOTICE] entropy 917504 - 983040 -- 0.999997
    [NOTICE] entropy 983040 - 1048576 -- 0.999997
    [NOTICE] entropy 1048576 - 1114112 -- 0.999998
    [NOTICE] entropy 1114112 - 1179648 -- 0.127059
    [NOTICE] entropy 1179648 - 1245184 -- 0
    [NOTICE] entropy 1245184 - 1310720 -- 0
    [NOTICE] entropy 1310720 - 1376256 -- 0
    [NOTICE] entropy 1376256 - 1441792 -- 0
    [NOTICE] entropy 1441792 - 1507328 -- 0
    [NOTICE] entropy 1507328 - 1572864 -- 0
    [NOTICE] entropy 1572864 - 1638400 -- 0
    [NOTICE] entropy 1638400 - 1703936 -- 0
    [NOTICE] entropy 1703936 - 1769472 -- 0
    [NOTICE] entropy 1769472 - 1835008 -- 0
    [NOTICE] entropy 1835008 - 1900544 -- 0
    [NOTICE] entropy 1900544 - 1966080 -- 0
    [NOTICE] entropy 1966080 - 2031616 -- 0
    [NOTICE] entropy 2031616 - 2097152 -- 0
    [NOTICE] entropy 2097152 - 2162688 -- 0
    [NOTICE] entropy 2162688 - 2228224 -- 0
    [NOTICE] entropy 2228224 - 2293760 -- 0
    [NOTICE] entropy 2293760 - 2359296 -- 0
    [NOTICE] entropy 2359296 - 2424832 -- 0
    [NOTICE] entropy 2424832 - 2490368 -- 0
    [NOTICE] entropy 2490368 - 2555904 -- 0
    [NOTICE] entropy 2555904 - 2621440 -- 0
    [NOTICE] entropy 2621440 - 2686976 -- 0
    [NOTICE] entropy 2686976 - 2752512 -- 0
    [NOTICE] entropy 2752512 - 2818048 -- 0
    [NOTICE] entropy 2818048 - 2883584 -- 0
    [NOTICE] entropy 2883584 - 2949120 -- 0
    [NOTICE] entropy 2949120 - 3014656 -- 0
    [NOTICE] entropy 3014656 - 3080192 -- 0
    [NOTICE] entropy 3080192 - 3145728 -- 0
    [NOTICE] entropy 3145728 - 3211264 -- 0
    [NOTICE] entropy 3211264 - 3276800 -- 0
    [NOTICE] entropy 3276800 - 3342336 -- 0
    [NOTICE] entropy 3342336 - 3407872 -- 0
    [NOTICE] entropy 3407872 - 3473408 -- 0
    [NOTICE] entropy 3473408 - 3538944 -- 0
    [NOTICE] entropy 3538944 - 3604480 -- 0
    [NOTICE] entropy 3604480 - 3670016 -- 0
    [NOTICE] entropy 3670016 - 3735552 -- 0
    [NOTICE] entropy 3735552 - 3801088 -- 0
    [NOTICE] entropy 3801088 - 3866624 -- 0

    As you can see, its missing data, or at least the indexes.

    ANY IDEAS?!

  2. #2
    Join Date
    Jan 2008
    Location
    Canada
    Posts
    1,458

    Default

    The entropy calculation is a raw measure of the information content in your data -- it appears that there is none in your file starting at position 1179648, so I would pull a new copy of the file from your backup drive

  3. #3

    Default

    I Moved this directly from the MicroSD card on my GoPro to my HD so i donth ave a back up. Furthermore, it was working fine for over a week, ive viewed it through several times. I also have a couple of other files which have No data in it (No Entropy) but are 3.8GB etc

    Is there anyway of getting it back? are the indexes out?

  4. #4
    Join Date
    Jan 2008
    Location
    Canada
    Posts
    1,458

    Default

    Ok so it's on the sd card and on the HD so I'd put my money on the sd card

  5. #5

    Default

    Quote Originally Posted by zamiotana View Post
    Ok so it's on the sd card and on the HD so I'd put my money on the sd card
    No no, unfortunately I moved it from the SD card, not copied so I only have one copy.

  6. #6

    Default

    Its still full size and continues playing even when the video and audio cut out.
    also right before it cuts out the audio starts a clicking sound that fluctuations louder and louder?

Similar Threads

  1. Replies: 6
    Last Post: 07-28-2012, 08:28 PM
  2. How do you create a file that plays certien time-lines in several video files?
    By Cornholio77 in forum General video editing software help and advice
    Replies: 8
    Last Post: 02-08-2012, 04:11 PM
  3. Sound is fine, but the video of my avi file is all out of sync!
    By Arvid in forum General video editing software help and advice
    Replies: 0
    Last Post: 08-20-2010, 10:22 PM
  4. Replies: 6
    Last Post: 10-10-2006, 03:15 AM
  5. Mpeg2 file plays, but wont open in edit programs
    By mrlewp in forum General video editing software help and advice
    Replies: 1
    Last Post: 01-15-2005, 01:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •