Results 1 to 9 of 9

Thread: Motion trails in video after render?! Help please!

  1. #1
    Join Date
    Oct 2013
    Location
    Shibuya, Tokyo, Japan
    Posts
    2

    Unhappy Motion trails in video after render?! Help please!

    I've been trying to render this music video I put together.
    It looks perfect in the program, but when I render it, Its like I see double and trails of the motions. I noticed its mostly happening to shots I did in 24fps.
    I've tried to render the clip itself in 60fps, 30fps, and 24fps.
    Changed the interlacing settings, codecs. I just don't understand whats wrong and the due date for the video is coming up. Someone please give me some advice!
    Here I took some screenshots
    http://s17.photobucket.com/user/Hust...Help1.png.html
    http://s17.photobucket.com/user/Hust...Help2.png.html

  2. #2

    Default

    Your project settings are 60fps but you say problem the footage is 24fps, I presume you have mixed footage on the time line. This shouldn't be a problem but obviously is for you on this occasion. You could try setting your project properties to 24fps to see if that helps. The frame rate that you render is usually fixed by the clients needs. ie NTSC DVD 30fps.

    You also say you changed the interlace settings, did you shoot progressive or interlaced ? What changes did you make.

    We may need a lot more specific information to be able to help you.

  3. #3

    Default

    The image appears to show multiple (probably only 2) frames which are blended together.
    If the Project ftps is higher than the clip's fps, then the s/ware must decide how to stretch the clip. It could, for example, simply duplicate each frame. Or, as I suspect here, the software is attempting to make the clip look smoother by blending adjacent frames.
    If I am vaguely correct, perhaps it relates to a setting in the software which must be adjusted before getting to the rendering stage.

  4. #4
    Join Date
    Oct 2013
    Location
    Shibuya, Tokyo, Japan
    Posts
    2

    Talking thanks

    thanks for the reply! I have posted screenshots of the current settings and I've tried rendering the final product in all different fps and changed the project frame rate before rendering as well. If it helps, When I shoot slow motion clips, I shoot in 60 fps, than stretch them out and render them back in 30 fps while using a codec known as "lagarith lossless codec". Once rendered I put them into the MAIN song timeline with the regular clips I shot at 30 fps. Seems like once I render these together, I just see these trails. I keep changing fps settings but no luck. I ve changed interlacing settings from "blend fields" to "interpolate fields", still no luck.
    I just can't understand why its doing this. I've kept the Ive kept the "field order" to "None Progressive". I dont know what that is so I don't mess with it.

  5. #5

    Default

    Set the project properties to 24fps. Take all the 24fps footage and render it out using the lagarith codec at 30fps. Then use this to add to the time line of your main project. The software may do a better job than trying to cope with such a variety of frame rates.

  6. #6
    Join Date
    Apr 2008
    Location
    San Diego, Ca, USA
    Posts
    148

    Default

    I think I know what your problem is since I used to suffer from the same problem.... Change your VIDEO PREVIEW settings to "PREVIEW:FULL"..........
    Also, in your Project Properties, change your "FULL RESOLUTION RENDER QUALITY" to PREVIEW.....
    Then try rendering....
    You should notice a difference once you change your video preview settings...
    Project Settings PREVIEW.JPGPreview Full.JPG

  7. #7

    Default

    Vegas Pro 12 online Help states this though...
    Click the Preview Quality button and choose a setting from the menu to change the quality and resolution for rendering your video preview.

    This setting is used for previewing only and has no effect on the final rendered video.

  8. #8
    Join Date
    Apr 2008
    Location
    San Diego, Ca, USA
    Posts
    148

    Default

    No sir....That can effect your render....
    Render Project settings.JPG

  9. #9

    Default

    VPro 12 Help again:
    "Project Tab
    Some file formats include a Project tab in the Custom Template dialog:
    Item: Video rendering quality
    Description: Choose a rendering quality if you want to override the Full-resolution rendering quality setting in the Project Properties dialog."

Similar Threads

  1. Northwest Trails || Unicycle Downhill
    By DF03sch in forum User Videos
    Replies: 2
    Last Post: 06-21-2013, 10:15 PM
  2. How to render 50fps to 25fps without losing slow motion? [IMPORTANT]
    By originalproof in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 07-26-2012, 06:12 PM
  3. Vegas Movie Studio: Render 1hr 14 project = 1hr 1 min render (video only)
    By glmccready in forum Sony Vegas video editing apps
    Replies: 9
    Last Post: 01-20-2011, 11:55 PM
  4. Premiere Pro: Jittery, poor slow motion after render: PLEASE PLEASE HELP!
    By stu2882 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 06-09-2009, 11:14 PM
  5. light streaks with trails
    By jprice1000 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 08-22-2005, 03:57 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •