Results 1 to 5 of 5

Thread: Trouble posting.

  1. Default Trouble posting.

    Sorryif this is in the wrong place but I'm having real trouble posting and replyingto topics. Every time I try and post what I've typed up in the reply box, theforum freezes up and I lose all what I've typed. I am now having to type up inword and then copy and paste (I'm having to do this several times though untilit finally goes through. I'm using Internet Explorer and haven't got anytrouble with other forums I use, just seems to be this one i'm afraid. Anyadvice?

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    What version of IE are you using?

  3. Default

    I'm using version 9

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Ok, thanks, I will try and replicate or provide a workaround for you (most likely turning off the wysiwyg editor).

  5. #5

    Default

    I'd suggest to upgrade to v10. But trying a different browser might be a better thing to do (no offense).

Similar Threads

  1. Posting an idea?
    By BegVideoMaker in forum Pre Production
    Replies: 5
    Last Post: 01-13-2010, 10:14 AM
  2. Emailing rather than posting
    By Marc Peters in forum Forum Announcements and News
    Replies: 1
    Last Post: 01-23-2005, 10:20 PM
  3. Posting Attachments
    By Marc Peters in forum Forum Announcements and News
    Replies: 4
    Last Post: 01-21-2005, 10:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •