Results 1 to 3 of 3

Thread: Saving to DV tape - audio problem.

  1. #1
    Join Date
    Jan 2004
    Location
    Kent, England
    Posts
    8

    Default Saving to DV tape - audio problem.

    Hello,

    I have a 7 minute film on Movie Maker II. I have added three songs loaded to my computer from CD via Window media player. My problem comes When I try to save to DV camera (which I need to do to then load into Pinnicle to make a DVD. For some reason the audio breaks up at the end of the film, over the titles. I use XP and have managed to do this succesfully in the past. I have saved the video seperately to the audio within my PC then added the sound and saved that to DV within my PC (to eliminate the 'skipping audio' problem MMII has), but still the audio won't work properly. Any suggestions would be apprecied.

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    If I understand correctly you are exporting to your cam, then capturing to your PC. Cut out the middle man and create a DV AVI file from Windows Movie Maker.

  3. #3
    Join Date
    Jan 2004
    Location
    Kent, England
    Posts
    8

    Default DV-AVI

    Thank you for your reply. Yes, I would convert to avi within Movie Maker, but I have found that Pinnacle Instant doesn't recognise the AVI that Movie Maker creates. Again I realise I may be doing something fundamentally wrong. Also, what are your thoughts on the fact audio I use from CD (ripped via Windows Media player) is 44.1kHz 16bit, yet Movie Maker works at 48kHz. Would you agree this may cause audio problerms?

Similar Threads

  1. problem saving, media studio 8
    By brockanderson in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 10-25-2006, 07:04 PM
  2. Capturing audio dubbed to tape
    By Michellemebelle in forum Sound Recording and Audio Editing
    Replies: 1
    Last Post: 03-26-2006, 08:47 PM
  3. Problem saving files
    By Abrown11 in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 2
    Last Post: 01-03-2006, 07:10 PM
  4. studio 9.4.3- problem with saving - after editing
    By mettel in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 10-10-2005, 11:51 PM
  5. No Audio Printing to Tape
    By djairjr in forum General video editing software help and advice
    Replies: 0
    Last Post: 02-27-2004, 12:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •