Results 1 to 1 of 1

Thread: AVS video editor black line problem

  1. #1
    Join Date
    Jul 2013
    Location
    Kendal, Lancashire, United Kingdom, United Kingdom
    Posts
    1

    Exclamation AVS video editor black line problem

    all i do is record something from my webcam. i play it on windows media player and it is fine, but when i upload the recording into AVS video editor the recording gets a black screen at the top.
    like this:
    problem.jpg

    please can someone tell me how to get rid of it. thanks
    Last edited by Jemma Louise Pritchard; 07-22-2013 at 12:28 AM.

Similar Threads

  1. AVS Video Editor 4.0 Black Border Problem (letterboxing)
    By Nedry in forum General video editing software help and advice
    Replies: 2
    Last Post: 12-23-2010, 10:02 AM
  2. AE, a problem with a line
    By unska in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 09-03-2009, 06:47 PM
  3. Avs video editor Problem
    By worm9100 in forum General video editing software help and advice
    Replies: 0
    Last Post: 06-22-2009, 12:17 AM
  4. Black Video problem
    By murph in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 08-25-2005, 12:57 PM
  5. Black Video Problem in 6.5
    By skribe in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 12-06-2004, 02:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •