Results 1 to 6 of 6

Thread: It flickers terribly.

  1. #1
    Join Date
    Jul 2005
    Posts
    3

    Default It flickers terribly.

    Hi there, I new to this forum. I'm currently using Ulead Video Studio 7. I have had no problems with it before but recently, after rendering to mpeg-2 format, the outcome flickers very badly. The .avi files however looks very good. Please advise. Thank you.

    Cheers

    -zam

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Sounds like interlacing to me. Look at the FAQ: http://www.videoforums.co.uk/guide-faq-90.htm

  3. #3
    Join Date
    Jul 2005
    Posts
    3

    Default

    Hi there, thanks for your reply. Well the link did explain what interlacing is but how do i rectify the problem.

    I don't see lines as mention in the link. When my subject is not moving, then everything is fine. But when my subject is moving or when i move my camera, then I'll see boxes ( Pixelated ) on the screen. Hmmm....what could that be? Thank you

    Cheers

    -zam

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    The "boxes" sound like compression artifacts. What settings have you used on export?

  5. #5
    Join Date
    Nov 2003
    Location
    Glasgow
    Posts
    766

    Default

    screenshots!
    AMD Athlon 1700 (@2200mhz from 1466 sod the noise!) - 768mb pc3200 - 200GB Maxtor - Pioneer 106 - GF4 Ti4200 - twinhan/visionplus pci dvb-t - random pci analogue tv tuner - A7v600-x (to replace the a7n8x-d that died...) - random 17\" CRT
    Sony STR-DE425 & Eltax c205s;
    xBox w/20GB HDD- executer 2.3b;
    xBox - standard;
    Konica/Minolta dimage z10 w/2x512mb SD;
    iRiver h340;
    A silly amount of Cat-5 and usb cables

  6. #6
    Join Date
    Jul 2005
    Posts
    3

    Default

    aaahhhh... finally solved the problem today. It seemed that Video Studio 8 will not work correctly with DVD Movie Factory. I therefore uninstalled Ulead DVD Movie Factory and, wallah :idea: , no more pixelated mpeg movies. Anyway, I'd like to thank you guys for all the advices.

    Cheers

    -zam

Similar Threads

  1. anoying little flickers apon export
    By ben704 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 10-28-2004, 11:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •