Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Change of functionality

  1. #1
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default Change of functionality

    In an effort to ensure the security of the site, I have taken steps to remove software which has not been updated by the authors for over two years. It is believed, although not proved that the software is responsible for a re-direct exploit which is hijacking traffic. This software was aimed at increasing the search engine friendliness, but also enabled the "like" system. I know that this was a favoured feature of the site, so my apolgies for taking this away. I will research an alternative solution.

    Thanks

    Marc

  2. #2
    Join Date
    May 2012
    Location
    São Paulo - Brazil
    Posts
    811

    Default

    Oh, I feel so unlikeable now....... Mark, we´re sure you made the best option!!
    Last edited by TonyBR; 07-02-2013 at 03:45 AM.

  3. #3

    Default

    Tony,
    Don't worry, I don't think this has any effect on your likeability .
    I guess we will still be able to like posts, we just need to say it instead of pushing the old button .
    Last edited by vkmast; 07-02-2013 at 08:40 AM.

  4. #4

    Default

    What's this: "Link added by VigLInk"? (above)

    edit: never mind, it does not show any more
    ...until it reappears...
    Last edited by vkmast; 07-02-2013 at 08:48 AM.

  5. #5
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    I have been trialling VigLink as a revenue stream for the site. It inserts affiliate links into posts, for example where someone has mentioned "eBay", it may create a monetised link to eBay.

  6. #6
    Join Date
    May 2012
    Location
    São Paulo - Brazil
    Posts
    811

    Default

    Not sure if this is happening to someone else, but my pages are not updating normally. I have to hit update 2 or 3 times to get the new posts of a thread... And the "Quick Links/Today´s Posts" button brings me just past posts that were not updated... Not to mention this "forced to the same line writing"....but this is a problem of the Win Explorer 10, I know....

  7. #7
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Yes, the page update is a problem. I had implemented page caching, which was a mistake. Might have to ask for the server to be rebooted.

  8. #8
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    I have raised a support request on this.

  9. #9
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Please let me know if this is still happening to you.

  10. #10
    Join Date
    May 2012
    Location
    São Paulo - Brazil
    Posts
    811

    Default

    Ok. "New posts" button (top right) still bringing only old msgs. "Quick Links + Today´s Posts" now brings an error message about "searching". No big deal, as there are ways to get to the threads and find what we want...but a new member will have trouble.

Page 1 of 3 123 LastLast

Similar Threads

  1. change
    By cesaroski in forum User Videos
    Replies: 0
    Last Post: 12-18-2011, 04:39 PM
  2. need advice for editing software with very basic functionality
    By scharlie in forum General video editing software help and advice
    Replies: 1
    Last Post: 03-26-2010, 12:14 PM
  3. Is change really for the best?
    By Oldiehuck in forum General video editing software help and advice
    Replies: 7
    Last Post: 02-08-2010, 10:44 PM
  4. A change
    By Marc Peters in forum Forum Announcements and News
    Replies: 8
    Last Post: 10-05-2005, 10:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •