Results 1 to 4 of 4

Thread: Sony vegas pro 12 messes up clips

  1. #1

    Default Sony vegas pro 12 messes up clips

    Hello, Iím new here but I really need help with my Sony vegas Pro 12.

    I donít know if this problem was there when I first got my Sony Vegas because I didnít use it often at that moment. And also because Ďthe problemí sometimes takes longer to appear. (This varies from 30 seconds to 10 minutes).

    When I open or start a project and start to put clips in/edit them, there is no problem. But when I start to play the video, the frames (or the clip itself, I donít know) start to mess up and will get worse after time. When this happens I have to restart my Sony Vegas to solve this, but after a while the problem comes back. Sometimes I have to restart my Sony Vegas more than 5 times just to see how my project looks so far.

    Also during and after rendering the video the frames mess up. It took 6 tries to render a 5-10 second video because of it. Normally I make videos of atleast 3 minutes so rendering would take a long time.

    This means I will never be able to render my videos because of this problem. Could this mean that I need a graphics card (and if I do, why did this problem never occur on my Sony vegas pro 9? ) or canít Sony Vegas take my clips? Please help!

    Extra information:
    1. Iíve had Sony Vegas Pro 9 on this computer before my hard drive stopped working (I bought the exact same hard drive after that so it should be the same computer). And on Sony Vegas pro 9 I never had this problem.

    2. The clips mess up with AND without effects on them.

    3. Iíve tried changing the quality in the rendering settings and also the preview quality.

    4. Iíve tried multiple clips from different cameras.

    5. After one clip starts to mess up, all the clips will mess up even when I put new ones in. Here is a picture of how the clips mess up most of the time. Screenshot by Lightshot on 1: the screen goes completely black. On 2: It looks like the screen crashes. On 3: A random clip shows up on the screen during playing a different clip.

    6. Almost all the clips are .avi files, but sometimes I use .wmv files too. (However, this problem never occurred on my Sony Vegas Pro 9)

    7. This is my screen shot of the information about my CPU etc. Screenshot by Lightshot

    (I have one hard drive)
    Last edited by IMAKEVIDS; 06-03-2013 at 09:26 PM. Reason: school projects

  2. #2
    Join Date
    Mar 2011
    Location
    London, England
    Posts
    972

    Default

    Not a Pro User, but have you checked on Sony Creative Forums?

    Also, have you tried using just Text (ie generated within Vegas itself), as this removes any high overhead - you could stretch them to minutes with Numbers, 1.2.3 etc this might occupy many minutes . . .

    Am I understanding
    This copy of Vegas Pro (with a replaced HDD). . . . has never worked correctly?
    You don't say what OS you are using 32/64 etc. This should be included.
    ( also, these clips are on an internal SATA drive - not external via USB ? ) Yr Point 7 isn't crystal clear on this, as I read it.
    Check the Build-numbers with Sony Creative, there may be a clue.

  3. #3

    Default

    IMAKE,
    As vidmanners mentions, we don't see your OS version or computer system specs.
    Did you check the Vegas Pro 12 system requirements?
    Vegas Pro 12 Overview
    Are you using a legit registered copy of the software?

  4. #4
    Join Date
    Apr 2006
    Location
    Huntington, West Virginia USA
    Posts
    909

    Default

    Quote Originally Posted by IMAKEVIDS View Post
    Extra information:
    1. Iíve had Sony Vegas Pro 9 on this computer before my hard drive stopped working (I bought the exact same hard drive after that so it should be the same computer). And on Sony Vegas pro 9 I never had this problem.

    2. The clips mess up with AND without effects on them.

    3. Iíve tried changing the quality in the rendering settings and also the preview quality.

    4. Iíve tried multiple clips from different cameras.

    5. After one clip starts to mess up, all the clips will mess up even when I put new ones in. Here is a picture of how the clips mess up most of the time. Screenshot by Lightshot on 1: the screen goes completely black. On 2: It looks like the screen crashes. On 3: A random clip shows up on the screen during playing a different clip.

    6. Almost all the clips are .avi files, but sometimes I use .wmv files too. (However, this problem never occurred on my Sony Vegas Pro 9)

    7. This is my screen shot of the information about my CPU etc. Screenshot by Lightshot

    (I have one hard drive)
    Unlike Previous versions of Vegas, Pro 12 is designed for 64 bit operating systems (which you have) and works best with a good graphics card (which I gather you don't have). AVI files use up a lot more RAM than .wmv files and you appear to have insufficient RAM overhead and graphics capability to run VP12 comfortably. Invest in a good graphics card, some more RAM or think about getting a better computer. I don't know if this was helpful, but the lack of a graphics card is certainly an issue.

Similar Threads

  1. Sony Vegas clips show up in black!
    By allie27 in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 05-10-2011, 04:37 PM
  2. Sony Vegas MS HD Plat 10 - gap between 1st and 2nd video clips!
    By canonfan in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 02-26-2011, 05:26 AM
  3. Can't view full MP4 clips in Sony Vegas 8
    By bbka in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 07-25-2009, 08:00 PM
  4. Help please! Speeding/Slowing Clips down in Sony Vegas 7.0??
    By MikeSalem in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-13-2008, 02:39 PM
  5. Please Reply: Sony Vegas 7.0 Platinum Bewteen Clips!
    By Lindvideo15 in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 06-02-2007, 05:47 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •