Results 1 to 4 of 4

Thread: captured video is 'streaky' when panning

  1. #1
    Join Date
    Jun 2005
    Location
    australia
    Posts
    3

    Default captured video is 'streaky' when panning

    Hi all. I have a Pinnacle (analog) capture in my PC, and it has been fine when capturing off-air from my VCR. I've just tried to capture some video from a camcorder (also analog), and while it captures OK and seems to preview alright at the smaller size, when I export the AVI (for my DVD authoring program) I see 'streaks' when the camera pans, or there is fast motion on screen. I think this may have something to do with interleaving, but I don't know how to eliminate it. Is it just a setting when I generate the AVI? I don't usually save my off-air stuff as AVIs because I don't need to use them as DVD files, so I may not have come across this 'issue' before.

    cheers

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

  3. #3
    Join Date
    Jun 2005
    Location
    australia
    Posts
    3

    Default

    Thanks Marc. I'll look at my settings tonight.
    I did search (honest), but I think I looked for 'interlace' :-(

    Thanks for a great resource

    Quote Originally Posted by Marc Peters
    http://www.videoforums.co.uk/guide-faq-90.htm#1

  4. #4
    Join Date
    Jun 2005
    Location
    australia
    Posts
    3

    Default

    Quote Originally Posted by googlewhore
    but I think I looked for 'interlace' :-(
    which of course would have returned "interlaced" as well

    anyhoo. I thought I'd try VirtualDub to capture my source, seeing as I couldn't seem to manipulate the AVI settings from Studio. I get an error saying "capture drivers not installed". Is this a simple fix? I really thought this would be my answer, because I've heard lots of good reports about VirtualDub.

    Any other suggestions?

    cheers

Similar Threads

  1. streaky images/video
    By pdm055 in forum Hardware Problems
    Replies: 2
    Last Post: 09-07-2006, 05:18 PM
  2. Striations on Video Captured by Videostudio 8
    By Darth Vader in forum General video editing software help and advice
    Replies: 1
    Last Post: 11-24-2005, 06:04 PM
  3. Captured video 'quivers' while panning.
    By Vinodkumar in forum General video editing software help and advice
    Replies: 2
    Last Post: 07-31-2005, 06:59 PM
  4. Quality of captured video using Premier Pro
    By fungus in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 04-22-2004, 10:21 PM
  5. Streaky lines in AVI
    By nev in forum General video editing software help and advice
    Replies: 0
    Last Post: 01-01-2004, 12:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •