Results 1 to 2 of 2

Thread: Video Plays back faster than Audio? HELP

  1. #1

    Default Video Plays back faster than Audio? HELP

    so i'm using premier pro 1.5

    I taped something on my camcorder and imported it on my comp. It plays fine on windows media player or any other type of media player. It plays fine as a clip in premier. When I add it to the clip, the video starts playing faster than the audio(the audio continues at normal speed)

    how can i fix this

  2. #2
    Join Date
    Feb 2005
    Posts
    115

    Default

    when u render ur project is it still out of sync?
    im guessing it wont be
    2 x 21\" HITACHI super contrast monitors.....2 x 200 gig HDD\'s....2 x 512mb dane-elec pc3200.....TV in card (cheap and sh!t!)....3.2 P4 HT....BOARD - ASUS P4C800 - C delux (fsb 800mhz DUAL DDR 400)....GRAPHICS - ATI 256ddr POWERCOLOUR Radeon 9600XT (500mhz/400mhz)....MATROX RT.X100 real time editing card

Similar Threads

  1. Video 100X faster than audio!
    By ponymoore in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 01-18-2007, 10:49 AM
  2. video plays on 1/4 of screen
    By midiman in forum General video editing software help and advice
    Replies: 1
    Last Post: 11-08-2006, 08:33 PM
  3. Showing pictures while video plays.
    By TWIY in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 10-16-2006, 04:24 PM
  4. Replies: 6
    Last Post: 10-10-2006, 02:15 AM
  5. any video plays fine for exactly 4:56, then locks
    By isildur in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 12-09-2005, 12:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •