Results 1 to 5 of 5

Thread: HDV Export Error

  1. #1
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default HDV Export Error

    I just tried my first WMV9 High def export from PPro 1.5.1. The clip is about 22 minutes long. the things rolled for about three hours before stopping with an error saying something like "Premiere Pro failed to return a frame." and just stopped.

    Anyone seen this and know what it means? Not sure if it's a high def thing or not.

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Used to happen a lot with MPEG2 encoding with SP2. I only ever output DV AVI from Premiere, then use TMPGenc Xpress to encode to the various formats.

  3. #3
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Hmm. Food for though. So if I export as an AVI of size 1440x1080 will TMPGenc be able to convert to the equivalent sized WMV9?

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    I would have thought so. I'll check tonight.

  5. #5
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Don't know if these links will work but I found details of it being a known bug in Media encoder at

    http://forum2.matrox.com/cgi-bin/rtx...=000438#000000

    http://forum2.matrox.com/cgi-bin/rtx...=001124#000000

    which links to http://www.mainconcept.com/adobemedia/downloads.html


    of course, given the date, these are in conjunction with exporting to MPEG2. I'm presuming my HDV (WMV9) export is the same problem.

    Strange that I had no I ssue exporting as MPEG2 for the DVD version though :

    not sure if the fact that I already patched to 1.5.1 will include the encoder update already. I'll check.

Similar Threads

  1. A E 7 Error
    By miwhel in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 7
    Last Post: 09-19-2006, 10:25 PM
  2. Pinnacle Studio error message: “Error opening video file”
    By emto in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 04-21-2006, 06:24 AM
  3. Failure to export WMV HDTV - Export Failure
    By Silverback in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 04-12-2006, 03:25 PM
  4. export error
    By posthuman in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 01-25-2006, 06:43 PM
  5. Movie export error
    By norman99 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 05-12-2004, 05:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •