Results 1 to 4 of 4

Thread: Premiere elements problem

  1. #1
    Join Date
    Jun 2005
    Posts
    1

    Default Premiere elements problem

    Hi,
    I'm totally new with video editing and I'm just trying to group some video files in a dvd and burn it with a DVD Main Menu. When I'm done with all my markers and such I start the process and it says that it's gonna take 16 hours!!!!!!! Is that normal? I have no idea since I've never done something like this before but it seems a little too much....
    Anyone can help me with this?....The length of the "Movie" it is more or less 2h 50min. and the files are Mov. and mpeg files.

    Thanks

  2. #2
    Join Date
    Jul 2004
    Location
    Manchester, UK
    Posts
    1,893

    Default

    What specification is your PC?

  3. #3
    Join Date
    Jan 2004
    Location
    East Kilbride, Scotland
    Posts
    1,002

    Default

    Interesting. I too have Premiere Elements and have become a bit frustrated at the amount of time to encode. Elements uses the MainConcept encoder, couple that with the overall memory management of the software, and I get double the time encoding a DV_AVI movie to MPEG than I do using my Ulead software (ULead MPEGNow encoder).

    The question is is it worth it? Well Elements boasts a much better array of presets, filters and effects that ULead Video Studio, and has a much better user interface (IMHO). But the encoding thing can be very frustrating.

    COMPAQ something or other with 500Gb Boot Disk, 1Tb external Firewire Disk, 4Gb Memory and a super duper sound card, 19" TFT Monitor etc etc etc
    Sony TRV33e : Sony TRV310e : Canon XM2
    Sony Vegas Studio editions to v11

    Remember, there is always more to learn than there is to teach.

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Are you "guys" positive the settings are exactly the same... I'm thinking two pass v one pass here.

Similar Threads

  1. Adobe Premiere Elements 3.0: Big Project Problem
    By elwoodblues22 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 7
    Last Post: 05-10-2007, 06:40 PM
  2. Premiere Elements 3 x3 Title Problem
    By elwoodblues22 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 01-22-2007, 04:05 PM
  3. Problem opening Xvid encoded video in Premiere Elements 1.0
    By gildedlink in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 12-23-2005, 10:20 PM
  4. WMV problem with Premiere Elements.
    By markjayne in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 03-06-2005, 01:39 PM
  5. Audio capture problem with Premiere Elements
    By Clark B in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 12-29-2004, 07:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •