Results 1 to 9 of 9

Thread: Movie Studio 12 freezes at 2% when loading project

  1. #1

    Default Movie Studio 12 freezes at 2% when loading project

    Hi - just bought Movie Studio - spent all of Friday happily editing and being very impressed by how easy stuff was. Saved my project many times (ctr-S) along the way. Shut down Friday night and now when I try to reload the project it gets stuck for ever at 2%. Left the machine to run all night so it is not that I am not waiting long enough. All help gratefully received.

    My machine is an HP ProBook i5 with 16MB RAM and 64bit win 7. Apart from the rubbish video card I thing I have a pretty good spec. Last thing I did on Friday was to render to a dvd which worked OK. Shame the project was not finished.
    Last edited by Paul_L; 03-10-2013 at 11:37 AM. Reason: Correct typo

  2. #2

    Default

    Vegas does and auto back up in the background when you are editing. You could see if one of these will open. You will find them in the C:\Users\[your user name]\AppData\Local\Sony\Vegas Pro\12.0\ folder. Look for the ones with the most recent dates. The files will have a .veg.bak extension. To be able to open it as a project you will need to delet the .bak part so it ends with .veg
    Last edited by Midnight Blue; 03-10-2013 at 12:04 PM.

  3. #3

    Default

    Paul,
    read also Z Cheema's second post and Grazie's posts here
    http://www.videoforums.co.uk/sony-ve...tops-12-a.html

    Btw, did you close and restart?
    Last edited by vkmast; 03-10-2013 at 12:51 PM.

  4. #4
    Join Date
    May 2012
    Location
    São Paulo - Brazil
    Posts
    811

    Default

    Quote Originally Posted by Midnight Blue View Post
    Vegas does and auto back up in the background when you are editing. You could see if one of these will open. You will find them in the C:\Users\[your user name]\AppData\Local\Sony\Vegas Pro\12.0\ folder. Look for the ones with the most recent dates. The files will have a .veg.bak extension. To be able to open it as a project you will need to delet the .bak part so it ends with .veg
    Movie Studio projects end with .vf not .veg (for PRO). You can open .vf at PRO, but not the oposite....

  5. #5

    Default

    From Movie Studio Help

    Backup files are saved in the location specified in the Temporary files folder box on the General tab of the Preferences dialog.
    Files are saved with the .autosave.vfvextension and are deleted when you exit the application.


    When you save a project, .vf.bak files are created in your project folder to allow you to return to the project's last-saved state.
    Creation of backup files is independent of automatic project saving.

    *.vf is Movie Studio, *.veg is VPro of course.
    Last edited by vkmast; 03-10-2013 at 02:59 PM.

  6. #6

    Default

    I followed the suggestion to move all the media files into a different folder and see if the project file would open. Good news is that it does open with the media files missing. I then moved some media files back into the original folder and tried to replace them one at a time. I get an error dialog to the effect that the file is in the wrong format. My files are dv files and they open fine in Quicktime Player. I checked properties under the file menu and they are fine - set to PAL dv and the correct resolution.

  7. #7

    Default

    Is there any chance you have deleted a codec recently ?

  8. #8

    Default

    Solved

    The machine needed a complete reboot as suggested by vkmast earlier in this thread. When I started Movie Studio followed by clicking on my project it then recognised the media files I had moved back to their original locations. I shut down Movie Studio and then moved the rest of the files back and restarted and everything came back.

    On further thought I know what caused my problems. Last thing I did before all the problems was to edit an audio track in Sound Forge. When I saved it back I found that all the video had gone in that particular clip. Obviously more for me to learn here. I cannot remember exactly what I did before shutting my machine down but it seems that that file became corrupt.

    Thanks to all for your help - I now know what to do if this should happen again.

  9. #9

    Default

    Great

Similar Threads

  1. movie studio 11: wrong clip in timeline after loading
    By nevermind2001 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 08-05-2012, 05:03 PM
  2. Error loading up a project.
    By 1nfam0us in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-22-2011, 04:28 PM
  3. cannot save project into a movie in vegas movie studio
    By kitkatk in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 03-17-2009, 09:23 PM
  4. Vegas Movie Studio install problem - freezes on startup
    By BxHBxH in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 01-08-2007, 11:11 PM
  5. Project Loading Problem !! PLS Help !!
    By djspark in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 12-22-2005, 01:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •