Results 1 to 10 of 10

Thread: button properties

  1. Default button properties

    Hello again, I am using movie studio platinum. I am trying to burn a Blu-Ray disc and getting a message (The inactive button default colors should be set to none). In Menu page properties and button properties, I have lost the ability to make adjustments. Does any body know how I can get this back.

    RoyAttachment 1643

  2. #2

    Default

    Have you clicked on the button first, that will then make options available

  3. Default

    Thanks for the reply Z Cheema, Yes I have done that but no luck. I have used it before and it was fine but now nothing I thought maybe it was something I had done. Please see the attachmentbutton properties2.jpg

  4. #4

    Default

    Looking at the image are you sure there is media attached to that button, eg double click the button and does something happen?
    On the timeline tab at below the preview screen is there a video there?

    Thumbnail media, should have some info about the clip/image that is being used.

  5. #5

    Default

    roy,
    Just a long shot, try hovering the mouse over the window far right, until the mouse turns the way it is in my linked screengrabs.Click and drag to the left and if anything happens.
    http://dl.dropbox.com/u/50473571/DVDASlost1.jpg
    http://dl.dropbox.com/u/50473571/DVDASfound1.jpg
    Last edited by vkmast; 12-20-2012 at 05:15 PM.

  6. Default

    yes a video opens up and play's fine and tried hovering mouse over the window and dragging but nothing shows

  7. #7

    Default

    Quote Originally Posted by royhuntington View Post
    yes a video opens up and play's fine and tried hovering mouse over the window and dragging but nothing shows
    roy,
    sorry I don't follow? A dumb question I'm sure, but did you hold the mouse exactly over the right border of the Properties Window and did your mouse arrow turn the way it is in the screengrabs (two vertical lines with arrows to the left and right)? And did you drag with the mouse left button pressed?
    http://dl.dropbox.com/u/50473571/DVDASwindow.mpg
    Last edited by vkmast; 12-20-2012 at 06:27 PM.

  8. Default

    Yes Z Cheema a video opens when I double click a button and play's fine.

    Yes vk mast I know what you mean and dragged right across the screen and nothing appeared.

    cheers

    PS a bit drastic I know but would it be worth reinstalling DVDA
    Last edited by royhuntington; 12-20-2012 at 08:37 PM.

  9. #9

    Default

    roy,
    I'm out of other ideas and I guess Load Default Layout doesn't help either.
    Maybe try this yet
    https://www.custcenter.com/app/answe...d/2744/kw/2744
    Last edited by vkmast; 12-20-2012 at 09:17 PM.

  10. Default

    Thanks vkmast, resetting to default layout solved the problem.

    Regards...Roy

Similar Threads

  1. Blank Thumbnails and clip properties
    By gallop in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 47
    Last Post: 12-20-2010, 02:15 AM
  2. Event properties
    By castman in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 04-16-2010, 08:42 PM
  3. Project Properties - vegas pro 9
    By seawasp in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 03-23-2010, 10:08 AM
  4. Setting properties to widescreen
    By moonmin troll in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 11-29-2007, 01:22 PM
  5. are my system properties enough ?
    By lefva in forum Hardware Problems
    Replies: 1
    Last Post: 06-30-2006, 09:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •