Results 1 to 3 of 3

Thread: MPEG-2 does not encode correctly

  1. #1

    Default MPEG-2 does not encode correctly

    Please don't kill me if this is in the wrong section.

    I want to encode some of my video's to mpg but it encodes incorrectly. It worked propperly about two weeks ago and when i tried since this weeken it does it wrong. I tried with every program I had but no success.

    After encoding and I open up the while the picture is very small in the left hand, top side with the rest of the screen black.

    Please help

  2. #2

    Default

    Try xilisoft video converter. Here is tutorial: http://www.xilisoft.com/video-converter/tutorial.html
    I hope it can be of help.

  3. #3

    Default

    did you change you monitor resolution? or upgrade you media player codecs?

Similar Threads

  1. Video doesn't preview correctly in Vegas
    By oriyanh in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 11-12-2006, 05:08 PM
  2. Overscan - not displaying titles correctly
    By aljaxon in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 05-03-2005, 07:36 AM
  3. Captured MPG Files, not playing correctly
    By boab2791 in forum General video editing software help and advice
    Replies: 3
    Last Post: 09-09-2004, 05:22 PM
  4. Encode in DV format?
    By cheewooi in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 08-10-2004, 05:21 PM
  5. Clip Plays Correctly In Window, Displays As Black In Monitor
    By Khakiass in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 04-27-2004, 10:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •