Results 1 to 3 of 3

Thread: FileIOSurrogate

  1. #1

    Default FileIOSurrogate

    Hi, I have a problem, this morning I cleaned my computer with CCleaner, and saved a registration backup, then after a few hours, tried to turn on my sony vegas 11 pro 64bit, and thats what I got:

    Sony Vegas Stopped working, if I don't close that "stopped working" table, sony vegas will turn on after some time, but when I close that table, it closes too..

    And thats the error of the table:

    Extra Information

    Problem Description
    Application Name: Vegas Pro
    Application Version: Version 11.0 (Build 371) 64-bit
    Problem: Unmanaged Exception (0xc0000005)
    Fault Module: E:\Program Files (x86)\Sony Vegas 11 Pro\x86\FileIOSurrogate.exe
    Fault Address: 0x000000000551AA99
    Fault Offset: 0x000000000551AA99

    Fault Process Details
    Process Path: E:\Program Files (x86)\Sony Vegas 11 Pro\x86\FileIOSurrogate.exe
    Process Version: Version 11.0 (Build 371)
    Process Description: File I/O surrogate (not visible)
    Process Image Date: 2011-09-27 (Tue Sep 27) 11:48:14

    What do I do? Tried to reinstall, still same shit.

  2. #2


    Also the fault is saying File I/O surrogate (not visible) I'm not a computer expert but this sounds like Windows can't see a needed executable file. This could be some sort of permissions issue or the file just isn't there. You could just try running Vegas as an administrator. If you right click the desktop icon and select "run as administrator". You never know you might be lucky.

    If no joy take a look at this article on how to do a clean install on a Windows 7 64bit PC, it might help your situation.

  3. #3


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts