Results 1 to 3 of 3

Thread: Weird colors (rainbows and blocky?) after rendering in Sony Vegas 11 (32bit)

  1. #1

    Default Weird colors (rainbows and blocky?) after rendering in Sony Vegas 11 (32bit)




    As you can see on my video (mostly in the end) there are huge blocky things and I have no idea why they are there. The footage before rendering is perfect and has nothing like this when recorded with Dxtory, its only there after I render it. You guys have any ideas what is wrong? If you need to know anything specific let me know and I will tell you everything you need to know to help me.
    Last edited by Inzann; 08-02-2012 at 02:56 AM.

  2. #2

    Default

    This sort of issue is often due to using a low bit rate in your rendering settings. What are the properties of your original footage and what are your project settings and what were your render settings ?

  3. #3

    Default

    If you can view my settings here. test - Imgur
    I'm not sure if thats exactly what you want but I think so.

Similar Threads

  1. Vegas and Fraps (weird rendering issue)
    By fuerchter in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-13-2012, 09:23 PM
  2. Weird Problem in Sony Vegas Pro 9.0
    By Kurby in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 01-04-2010, 10:42 AM
  3. flashing colors problem with sony vegas
    By reeko in forum Sony Vegas video editing apps
    Replies: 16
    Last Post: 11-25-2009, 08:05 PM
  4. Weird audio problem after rendering with Sony Vegas
    By fterh in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 08-18-2009, 12:20 PM
  5. Weird problem with Sony Vegas
    By Beyoncefanny in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 05-13-2007, 07:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •