Results 1 to 8 of 8

Thread: Sony Vegas Problem!!

  1. #1

    Default Sony Vegas Problem!!

    hello, i've been having these problem for 3yrs now, but i can't seem to find any solution for this so i hope you guys know..

    since my vegas pro 9, i've been experiencing this kind of problem.
    whenever i try to put any media generators or even video event fx, i always get this kind of grey screen, like in the pic below.
    i tried to move to vegas pro 11 hoping to be a problem with my pro 9 but it seems its still there.
    hope you can help me with my problem , i really appreciate those who answers!!
    thanks !! D


    444.jpg
    Last edited by swordsmankim; 07-02-2012 at 12:23 PM.

  2. #2

    Default

    Here is a long shot. I had a similar issue with Pro 9. My solution was to re-install the Arial font into windows. I know it sounds odd but it worked for what ever my problem was. If it works for you great, if not then nothing lost.

    What ever it is it sounds like a system/Windows problem, if you have tried installing other Vegas versions.

  3. #3

    Default

    Quote Originally Posted by Midnight Blue View Post
    Here is a long shot. I had a similar issue with Pro 9. My solution was to re-install the Arial font into windows. I know it sounds odd but it worked for what ever my problem was. If it works for you great, if not then nothing lost.
    how can i re-install my arial font into windows ? what kind of font type will i need to download ?

  4. #4

    Default

    I presume the font will be on your installation disk. If not you could try downloading it from somewhere. Once it is on your computer to install it in Windows 7 just right click the file and select install. If it's a Windows XP I think you have to move the font file to the C:\windows\fonts folder.

  5. #5

    Default

    Do your Fonts show up in any Word Processor on the same PC?

    If they do, then the Vegas Install COULD be bad. That looks like more than a Fonts missing. That's an inability for the install to draw the windows. Odd.

    You've been having this problem for 3 years? Why suffer so long?

    You COULD try the Ctrl+Shift when firing-up Vegas, this'll do a Factory reset of ALL your params to the shipped version of Vegas.

    I'm sorry to say this, but there appears to me something majorly "crook" with that install.

    . . . . .

  6. #6

    Default

    i tried reinstalling my arial.ttf font , but it seems it didn't worked.
    i'm still experiencing this problem and don't know what to do . :(

    i don't know if there's something bad with the installation but i'm using vegas pro
    for almost 6 years now, i don't really know this happened, and all of my installers have no
    bad read to them.
    i also tried the set to default settings, ctrl+shift when starting vegas, even deleting all apps cached,
    but still nothing happened.
    i even tried to contact sony creative software but still, no luck because of no reply from them.

    i'm trying to find a solution for this terribly since vegas pro is my only best video editing program
    that is user-friendly and i'm more experienced using it.

  7. #7

    Default

    Well it was a long shot. It could be anything from a Windows Update to a virus or a bad disk sector causing a corrupt .dll file or more possibly a corrupt registry key. The list is unfortunately long. I would normally suggest doing a system restore to a point before it happened but as you've had this issue for so long that's not practical.

    Is there a problem with uninstalling. then make sure all traces of Vegas has gone from your system and then re-installing it to see if that does the trick ?

  8. #8
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,843
    Blog Entries
    1

    Default

    Quote Originally Posted by Midnight Blue View Post
    Is there a problem with uninstalling. then make sure all traces of Vegas has gone from your system and then re-installing it to see if that does the trick ?
    You'll need to contact Soony Creative Software for the details of doing this thoroughly (or find the details online somewhere). Simply uninstalling via "uninstall" ain't enough to clean it all out.
    Tim

Similar Threads

  1. Sony Vegas Pro 11.0 rendering problem/pc problem
    By Rawrgrablle in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 01-18-2012, 06:46 PM
  2. Sony Vegas Problem
    By rarcmandles in forum Sony Vegas video editing apps
    Replies: 15
    Last Post: 11-06-2010, 02:06 PM
  3. Just 1 problem! please help sony vegas
    By DadsTash in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 01-07-2010, 06:58 AM
  4. Sony Vegas Pro 8 problem
    By josephjames21 in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 04-22-2009, 09:17 PM
  5. Sony Vegas + Sony Video Capture = problem
    By Cisneiros in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-17-2009, 09:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •