Results 1 to 3 of 3

Thread: Issues with using a Video Watermark in Premiere CS6

  1. #1

    Default Issues with using a Video Watermark in Premiere CS6

    Has anyone had problems with this? I love Premiere, its by far the best but i hope these problems are fixable.

    First Problem: The watermark is a .mov file and about 60mb for 20 seconds. It is also kinda short so for long projects i'm having to use it multiple times in the same video stream. Now my problem is, everytime the file is reused, my video seems to stutter for an instant. I'm sure its not even noticeable at first but in a video long as this, people will start to notice it.

    Second Problem: I'm more concerned about the first problem because its halting my progress. This is still a problem but i can still complete my projects with it. When using a watermark my videos can take up to 3-4x longer to complete rendering than without it. Is this normal or is it something to do with me using the same file multiple times or something with the file format? .Mob has worked for me so far but are there any other reliable formats that can be used for a video watermark?

    I really hope i can at least get the first problem sorted. I don't have anything to show as an example because the project needs to be finished before i make it public but its there.
    Last edited by Shockwave.EXE; 07-01-2012 at 11:15 AM.

  2. #2

    Default

    Please.
    Can you clarify what your mean by stutter. Does it fail to moveforwards smoothly; or does it lurch backwards and forwards for a few frames?
    Does the final rendered movie stutter; or only when you are Previewing it in Premiere?
    If you preview it in Premiere, frame by frame; can you see the 'stutter'.

  3. #3

    Default

    Quote Originally Posted by Shockwave.EXE View Post
    Has anyone had problems with this? I love Premiere, its by far the best but i hope these problems are fixable.

    First Problem: The watermark is a .mov file and about 60mb for 20 seconds.
    Is the water mark the same frame rate as the video you are dropping it on top of? If not, you're going to get stutter! Re-conforming to the same frame rate would usually fix it.

Similar Threads

  1. Vegas 8:'Watermark' image disappears at top and bottom of video?
    By Rayan88 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 09-16-2011, 01:42 AM
  2. Add Watermark To Video?
    By johngomez0468 in forum General video editing software help and advice
    Replies: 9
    Last Post: 03-16-2010, 11:30 PM
  3. How do I watermark mp4 video?
    By mrjibbles in forum General video editing software help and advice
    Replies: 9
    Last Post: 01-29-2010, 03:37 PM
  4. Watermark
    By kane5544 in forum General video editing software help and advice
    Replies: 4
    Last Post: 01-14-2008, 06:17 PM
  5. Watermark Video
    By diana1234 in forum Sony Vegas video editing apps
    Replies: 12
    Last Post: 11-24-2006, 09:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •