Results 1 to 2 of 2

Thread: DVD Architect Studio - Now missing -

  1. #1
    Join Date
    Mar 2011
    London, England

    Default DVD Architect Studio - Now missing -

    Been having problems with ASv5 - failed to burn DVD comprising barely half the capacity of the disc. Yet about halfway through a note pops up saying DVD architect has stopped and suggesting I send Error-report to Sony.
    Tried different vid combinations = similar DA fault . . on clicking I get through to Sony Upgrade site, which suggest there may be issues with Build I have and suggests upgrading (free) to Build 157... which I do.
    1) It appears in "Downloads" and I double-click to install,
    2) agree to Sony Terms, installs.

    I look for the program . . disapeared!
    Where there was a listing under Programs/Sony, - now I have no Architect, but some strange name "Sony Data Suite" grouping has appeaed (was it there, before?). Don't think I bought it....
    ReStart the PC - there is no listing of DVD Architect Studio. It has gone!

    So the Moral is Don't Trust it!

    Any suggestions?

    Anyone else had this happen?

    Vegas Studio appear to be as normal . . . but I can't burn a DVD from there...Indeed it actually says DVD Architect isn't installed.... Arrgh!
    Last edited by vidmanners; 06-17-2012 at 10:36 PM.

  2. #2
    Join Date
    Mar 2011
    London, England


    DVD Architect appears to be resolved, for me.
    Sony suggested a thorough clean of the Registry and fresh installs . . which I got my dealer to do . . and I can now include vids that were on the "naughty" list - which semed to be anything over a few hundred Mb . . when joined DVDAS was having none of it.`

    Difficult to know for certain, but I've made the longest Vid compilations yet (all rubbish stuff) but it plays on my TV combo.

    So if anyone has such issues, the easy thing to do is clean it out . . the Win Uninstall is NOT sufficient as there must be traces of weakness lurking..... and thankyou to all whose suggestions I've followed and tried as well.

    What's not clear is what may have caused the glitch "Ruination" is closer , . . in the first place; as DVDAS was running OK for maybe a year - but all were short vids maybe up to 9 mins only.
    =Perhaps we should all compile a very long set of clips to make sure Vegas and Architect are running OK - this will require 2x ovrernight processing, if you hasve only two-cores like my PC.

    A whole 16G memory card should be enough material - and that would be an easily repeatable TEST.
    Last edited by vidmanners; 10-14-2012 at 12:21 AM.

Similar Threads

  1. Pinnacle studio 9 missing data issues
    By Stodgey in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 12
    Last Post: 08-10-2011, 02:46 AM
  2. Missing Video Window in Movie Studio HD Plat. 10
    By Austin A. in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 12-26-2010, 08:27 PM
  3. Sony Vegas Movie Studio 9 media generator missing.
    By ahgan84 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 04-16-2010, 09:40 PM
  4. Missing Keyframe controller on Movie Studio 9
    By Movieman1993 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-17-2009, 08:48 PM
  5. Vegas 6 Movie Studio Missing Video Track?
    By AshleyChristina in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 12-12-2008, 09:58 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts