Results 1 to 5 of 5

Thread: sony vegas getting stuck at 100% whilst rendering

  1. #1
    Join Date
    Jan 2012
    Location
    Lancashire
    Posts
    28

    Default sony vegas getting stuck at 100% whilst rendering

    I have looked everywhere but no-one has the answer, everyone just says "its happened to me too" can anyone help, cheers? I have only got 2GB of RAM so that might be the problem.

  2. #2

    Default

    This is not a solution to your problem BUT it will eliminate the chance of it being a corrupt frame at the end of the project. Selects a loop region of around 10 seconds just of the end of the program and see if that will render ok. If it renders that at least we know something that it isn't. See how that goes before we go onto the next step.

  3. #3

  4. #4
    Join Date
    Jan 2012
    Location
    Lancashire
    Posts
    28

    Default

    it completes the render but the footage is well choppy when i open the file.

  5. #5

    Default

    Can you normally watch the type of footage that you rendered or do you sometimes have problems. I'm leaning toward this being a system issue rather than a Vegas one but it's early days in the investigation. Make sure your hard disk is not more that 75% full and that it is not fragmented. Do the usual computer house keeping. etc. If you could report back with detail of your system that may help AND more details about the project.

Similar Threads

  1. .m2ts rendering in Sony Vegas stuck!
    By dj0knuf in forum AVCHD and HDV editing
    Replies: 2
    Last Post: 03-19-2011, 12:01 AM
  2. Sony 9 stuck in Splash screen
    By jenriqueusa in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 12-01-2009, 09:55 AM
  3. Rendering stuck at saving with Pinnacle 11 Plus
    By kondordv in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 2
    Last Post: 05-19-2008, 08:35 PM
  4. Rendering in Sony Vegas 7.0a
    By Coroder in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 05-30-2007, 02:40 PM
  5. PC 'hangs' whilst copying/rendering DVD
    By alison haley in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 4
    Last Post: 08-17-2005, 11:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •