Results 1 to 6 of 6

Thread: Issues with YouTube uploads of HD files rendered in Premiere Pro

  1. #1

    Default Issues with YouTube uploads of HD files rendered in Premiere Pro

    I've been using Premiere Pro for more than a year, and I love it. However, I am increasingly ouputting HD files for upload to YouTube and I am experiencing problems with nearly every file. The files, generally created using H.264, play perfectly on my PC (a reasonably high spec VAIO bought specifically for video editing), but when I upload to YouTube I experience pixellation or even complete jumbling of sequences on one extreme occasion. I've tried many different presets, but this problem keeps happening. I don't know whether the problem is local (maybe I'm using the wrong presets or perhaps my PC is struggling with rendering large HD files - but then why do they play perfectly on my PC?) or whether this is a YouTube problem. Has anybody got any views or experience that could help here? I'm going nuts.

  2. #2

    Default

    I've never had a problem, even with 1080p after effects renders up onto YouTube. Could you share your sequence settings and your export settings.

    Would you able to share the link to this bad quality upload?

  3. #3

    Default

    generally works fine for me. what are your original files and what are your settings for upload to YT ?

  4. #4

    Default

    Thanks, Bpotter908 and enc. This is an example of a movie I filmed and edited myself - Frontline NFC YT WS HD - YouTube . The blocking or pixellisation is happening at 0:17 and 1:32 when I watch it. The export settings are here:

    YouTube HD export settings.jpg

    Again, the file plays perfectly on my PC. This example only suffers limited blocking, but I want to get to the bottom of why it is happening.

  5. #5

    Default

    Ah, I'd no idea the pic of the export settings wouldn't work that way (rookie/newbie error). Seems I can't embed a re-sizeable image, or maybe I can and I just don't know how. Basically I am using the PPro CS5 YouTube HD setting, matching the shutter speed, KHz etc between the Source and Output fields.
    Attached Images Attached Images

  6. #6

    Default

    Well, what do you know, the embedded images DID work after all. Embarrassed now!

Similar Threads

  1. Rendered files larger than original?
    By DHoff in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 07-01-2010, 09:53 AM
  2. Rendered files don't work
    By Mason Wishart in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 09-07-2009, 09:50 PM
  3. Stitching rendered files in MS9
    By FrankK in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 07-21-2009, 09:52 PM
  4. Rendered files seem large
    By Slrman in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 09-05-2006, 09:10 PM
  5. Rendered files are too large!
    By ashura in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 07-18-2006, 11:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •