Results 1 to 10 of 10

Thread: Importing sound

  1. Default Importing sound

    Whatever video I import into Adobe Premiere, the sound is always ahead of the video (ie. you will hear the person say something and then you will see there lips move.) I have had this software for a while now, and it just started to do this. Any ideas on why?

    Thank you very much.

  2. #2
    Join Date
    Mar 2005
    Location
    Boston, MA USA
    Posts
    16

    Default

    what type of source files are you using in Premiere?

    - Derek

  3. Default

    wmv mostly

  4. #4
    Join Date
    Mar 2005
    Location
    Boston, MA USA
    Posts
    16

    Default

    Hmmm, I've never edited WMVs in Premiere, but I used to have a problem with importing mpeg-1's with the sound not syncing to the video, until I realized mpegs are not ideal for editing in Premiere. Not sure if the same goes for WMVs. Converting them to AVIs might help. I used virtualdub to convert my mpegs, but then again, not sure if you can do the same for WMV. Anyone?

    - Derek

  5. Default

    I downloaded virtualdub, and it seems very useful, but does not work with wmv.

  6. #6

    Default

    I knew I had seen this post on this site somewhere when I was trying to convert wmv: http://www.videoforums.co.uk/archive...ge=software038

    an old one.

    I Googled and you can download the version of Virtualdub that might be able to do what your after here: http://www.digital-digest.com/dvd/do...aldub_346.html, it's "version 1.4c with ASF Parsing" - but it's an unofficial release, and it doesn't seem to work for me :( Might be useful to you though.
    Panasonic SD9, Panasonic NVGS-75, Canon MV600i

  7. #7
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

  8. Default

    i downloaded 1.3c and it did not work either. It didn't have wmv on the list of files you could open.

  9. #9
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Did you try opening it after changing the extension?

  10. Default

    nope didn't work:
    ASF: illegal object fragment flags 0c in packet at 157a
    packet size = 1900, pp = 13, send time: 0:00
    was the error message

Similar Threads

  1. importing sound effects to premiere pro
    By Purpleturtle in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 6
    Last Post: 12-08-2005, 02:10 PM
  2. Sound isn't importing for Divx movie
    By rclayton17 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 03-24-2005, 09:00 PM
  3. No sound when importing previously edited footage
    By gamesdv in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 03-21-2005, 09:09 AM
  4. System Sound, but no capture or playback sound
    By ladyjepp in forum Hardware Problems
    Replies: 0
    Last Post: 04-02-2004, 09:09 PM
  5. Sound dissappearing from mike when importing
    By xbackstreetgirlx in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 03-20-2004, 11:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •